Results 1 to 3 of 3

Topic: SA3MUS16/02

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 15, Level: 1
    Level completed: 29%, Points required for next Level: 35
    Overall activity: 5.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2013
    Posts
    2
    Points
    15
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SA3MUS16/02

    Hello,

    I have just bought SA3MUS16/02 from amazon.de.
    I have tried the reset button, delete data from the SongBird and update firmware from SongBird but none of them does not work.

    Currently my device can not be opened.
    When I connect it to computer it can be recognized, I even can see something like battery is %100,but when I try to unplug the device and try to open the device it does not respond.

    During the firmware update I get the following error outputs in error console.

    Hata: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [sbIDeviceFirmwareHandler.recoveryMode]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: file:///C:/Program%20Files%20(x86)/Philips/Philips%20Songbird/components/sbDeviceFirmwareAutoCheckForUpdate.js :: sbDeviceFirmwareAutoCheckForUpdate_onDeviceEvent :: line 279" data: no]
    Kaynak dosya: file:///C:/Program%20Files%20(x86)/Philips/Philips%20Songbird/components/sbDeviceFirmwareAutoCheckForUpdate.js
    Hat: 279

    Hata: [Exception... "'JavaScript component does not have a method named: "onBatchBegin"' when calling method: [sbIMediaListListener:nBatchBegin]" nsresult: "0x80570030 (NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED)" location: "JS frame :: file:///C:/Program%20Files%20(x86)/Philips/Philips%20Songbird/components/sbDeviceServicePaneService.js :: sbDeviceServicePane_createLibraryNodeForDevice :: line 333" data: no]
    Kaynak dosya: file:///C:/Program%20Files%20(x86)/Philips/Philips%20Songbird/components/sbDeviceServicePaneService.js
    Hat: 333

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    2
    Hey Ccomert,

    Since you just bought it, I understand it must still be on warranty, I'd give ti back/ exchange it for a properly working one.
    As a last resort, you might try using the diagnostic mode: http://www.p4c.philips.com/cgi-bin/c...scy=NL&slg=AEN

  3. #3
    New Member
    Points: 92, Level: 1
    Level completed: 43%, Points required for next Level: 58
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2013
    Location
    England
    Posts
    4
    Points
    92
    Level
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Ccomert

    That doesn't sound too good. I think you'd be best of contacting your customer service team and see what they recommend!

    Good luck

Similar Topics

  1. Gogear SA3MUS16 DEAD!!!
    By gemelo in forum Sound: GoGear SA3-series (2011)
    Replies: 22
    Last Post: 10-21-2012, 12:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •