Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 47, Level: 1
    Level completed: 94%, Points required for next Level: 3
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Apr 2013
    Posts
    2
    Points
    47
    Level
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SA1VBE04K/17 Driver

    I purchased the SA1VBE04K/17 model of the Philips Gogear Vibe Mp3 player it works fine but every time i plug it in to my computer to charge it a message pops up saying USB Device Not Recognized when opening the message it says driver not installed i have a windows XP if that matters if anyone knows were i can find a drive or whatever i need that would be helpful
    Last edited by chaos locust; 04-21-2013 at 07:43 PM.

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    3
    Hi Chaos locust!

    Did you get an installation CD with your mp3? If not, you can download and install the drivers from here: http://www.p4c.philips.com/cgi-bin/c...scy=US&slg=AEN

    Let me know if it works!
    Good luck,
    Cheers,
    WW

  3. The Following User Says Thank You to William Wallace For This Useful Post:

    chaos locust (05-02-2013)

  4. #3
    New Member
    Points: 47, Level: 1
    Level completed: 94%, Points required for next Level: 3
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Apr 2013
    Posts
    2
    Points
    47
    Level
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks it works fine now

  5. #4
    Moderator
    Points: 4,928, Level: 20
    Level completed: 70%, Points required for next Level: 122
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,324
    Points
    4,928
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Latest Windows 7 64-bit driver update for DS7700 speaker?
    By magianson in forum Sound: DS6000- and DS7000-series
    Replies: 2
    Last Post: 08-24-2015, 07:22 AM
  2. SA1VBE04K/02, not able to ON
    By manish in forum Sound: GoGear SA1-series (2009)
    Replies: 0
    Last Post: 02-16-2012, 04:38 PM
  3. [SA3CNT16] Are there ADB driver available for Android development?
    By Toengel in forum Sound: GoGear SA3-series (2011)
    Replies: 8
    Last Post: 12-16-2011, 11:41 PM
  4. USB MediaConnect Driver?
    By Alister in forum TV Forum
    Replies: 3
    Last Post: 11-04-2011, 06:10 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •