Results 1 to 5 of 5

Topic: Philipsx3

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,487, Level: 10
    Level completed: 69%, Points required for next Level: 63
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    uk
    Posts
    8
    Points
    1,487
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Philipsx3

    I have
    - bdp3100/5 s/w 1.38
    -hdt8520 s/w 6.21
    -pfr5605 s/w q5521-0.140.25.0
    philips -please connect all these up using hdmi and use.
    You will soon see that easylink is not working properly.please sort it out.

  2. #2
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    please use only one thread...

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 1,487, Level: 10
    Level completed: 69%, Points required for next Level: 63
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    uk
    Posts
    8
    Points
    1,487
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This entry specifies clearly the group of products being used and their S/W versions.

  4. #4
    Moderator
    Points: 79,051, Level: 87
    Level completed: 39%, Points required for next Level: 1,099
    Overall activity: 22.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    811
    Points
    79,051
    Level
    87
    Thanks
    1
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Topic moved to 'TV connectivity'.
    Forum Mod

  5. #5
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    as mentioned in the parallel thread - update all firmwares (see support websites), disconnect all devices (HDMI cables) and reconnect one by one (wait some times in between).

    Toengel@Alex

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •