Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 66, Level: 1
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 19.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    5
    Points
    66
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP3490M/12.some.trouble

    Hello,
    Hardware configuration:

    Blu Ray BDP3490M/12 fw 2.36
    TV 55PUH4900/88 fw 003.060.000.000
    Receiver Yamaha HTR 2067

    Talk only about Bluray discs movie,original.

    1.Sound from Bluray player are set to SPDIF,bitstream,sound are OK
    2.Sound from Bluray player set to HDMI bitstream,no sound Ón the movie,only on disc menu.
    3.Sound from Bluray player set to HDMI auto,also no sound Ón the movie.
    a.enter to TV settings,disable Easylink,enable Easylink auto,again and i got sound.If i go to another chapter,sound vanished.
    b.some times,if i have enough patience,it is possible to hear sound,after four,five minutes,maybe more.

    Movies tested:Tranformers III,Star Wars from 1 to 6.

    4.On some scenes,with white colour,a strong noise appear,for very short time.

    The sound problem is uncomfortable.
    I try variouse settings,nothing help,only solution=use SPDIF.
    BTW,what is the hardware config of this player?
    Regards,
    Last edited by adrian.e; 05-03-2016 at 08:40 AM.

  2. #2
    Administrator
    Points: 3,540, Level: 17
    Level completed: 23%, Points required for next Level: 310
    Overall activity: 89.0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    1,295
    Points
    3,540
    Level
    17
    Thanks
    17
    Thanked 36 Times in 36 Posts
    Rep Power
    10
    Hello Adrian.e,

    Welcome to the Philips Support forum and thank you for posting here. Let’s see if there is something that we can do for you in this case. First of all please let us know if you are able to watch other movies with no issues, when you have the BDP3490M connected directly to your TV?
    Have a nice day.

    Kind regards,
    Philips - Christoffer

  3. #3
    New Member
    Points: 66, Level: 1
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 19.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    5
    Points
    66
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Respond to your answer,yes.
    This player is able to play all kind of files,except x265[HEVC] and i test variouse files.
    But,i am only interested to watch blu ray movies,with minimum DTS sound,on 5.1 system.
    It is for sure,firmware related.Easylink,for sure.
    Regards,

  4. #4
    Administrator
    Points: 3,540, Level: 17
    Level completed: 23%, Points required for next Level: 310
    Overall activity: 89.0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    1,295
    Points
    3,540
    Level
    17
    Thanks
    17
    Thanked 36 Times in 36 Posts
    Rep Power
    10
    Hi adrian.e,

    Thank you for coming back to me with this information. It is correct that x265[HEVC] files are not supported.
    Could you please try to set the HDMI sound to PCM, not to auto and not to bitstream, then it should work correctly.
    Let me know if this could help.

    Kind regards,
    Philips - Christoffer

  5. #5
    New Member
    Points: 66, Level: 1
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 19.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    5
    Points
    66
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    No.this is not resolving my issue.But,i can live disabling and enabling Easylink on TV.
    I hope,a new FW,will correcting this situation.You can close this subject.
    BTW,i ask what is the hardware configuration [inside] of this player,you can give me an answer?

    Regards,

  6. #6
    New Member
    Points: 66, Level: 1
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 19.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    5
    Points
    66
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I made other tests with a media player with Amlogic S905.Same behiveour.
    In conclusion,the "fault" is on TV [55PUH4900/88 fw 003.060.000.000].
    Must disable/stop and then enable auto Easylink,to have sound on receiver,through HDMI input.

    Regards,

  7. #7
    Administrator
    Points: 3,540, Level: 17
    Level completed: 23%, Points required for next Level: 310
    Overall activity: 89.0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    1,295
    Points
    3,540
    Level
    17
    Thanks
    17
    Thanked 36 Times in 36 Posts
    Rep Power
    10
    Hello adrian.e,

    Thank you very much for coming back with this information. For any questions regarding Philips TVs, please reach out to the moderators in TV section of this forum, which can be found here.
    I will go on and close this thread, but please send me a PM if you have further questions, and I will gladly re-open it.
    Have a lovely weekend.

    Kind regards,
    Philips - Christoffer

Similar Topics

  1. m100 trouble.
    By slevink in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 7
    Last Post: 08-13-2015, 08:24 AM
  2. Repair Trouble with 50PUS6809/12
    By Tomaszek in forum TV Forum
    Replies: 1
    Last Post: 07-06-2015, 02:22 PM
  3. Trouble with 50PUS6809/12
    By Tomaszek in forum General Forum Discussions
    Replies: 0
    Last Post: 06-26-2015, 07:27 PM
  4. 40 PFL and trouble on the screen
    By notLucky in forum TV Forum
    Replies: 0
    Last Post: 12-18-2012, 06:08 PM
  5. Net TV trouble!
    By Philips in forum Smart TV: Apps
    Replies: 2
    Last Post: 03-20-2011, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •