Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 189, Level: 2
    Level completed: 39%, Points required for next Level: 61
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    May 2013
    Posts
    3
    Points
    189
    Level
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    pfl8008 won't start up

    The last two days my 55pfl8008 won't start up any more using the remote.
    It's not the remote itself because I can still turn the ambilight off or on with it.
    The only solution so far is unplugging the TV and then it works again.
    I'm using the latest software (64.18) but maybe this might be the problem.
    Any suggestions on how to solve this??

  2. #2
    Bronze Member
    Points: 2,220, Level: 13
    Level completed: 24%, Points required for next Level: 230
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Madrid, Spain
    Posts
    32
    Points
    2,220
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Same problem

    Quote Originally Posted by xengo View Post
    The last two days my 55pfl8008 won't start up any more using the remote.
    It's not the remote itself because I can still turn the ambilight off or on with it.
    The only solution so far is unplugging the TV and then it works again.
    I'm using the latest software (64.18) but maybe this might be the problem.
    Any suggestions on how to solve this??
    Hello Xengo,

    I have the same problem, ¿could you fix it? If you could fix it, can you explain how?

    Thank you very much.

    Regards,
    HopelessHC

  3. #3
    Diamond Member
    Points: 62,287, Level: 77
    Level completed: 40%, Points required for next Level: 963
    Overall activity: 99.9%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,421
    Points
    62,287
    Level
    77
    Thanks
    188
    Thanked 242 Times in 216 Posts
    Rep Power
    11
    Hi,

    which firmware is installed (version)? Latest is 173.42.

    Toengel@Alex

  4. #4
    Bronze Member
    Points: 2,220, Level: 13
    Level completed: 24%, Points required for next Level: 230
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Madrid, Spain
    Posts
    32
    Points
    2,220
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Toengel,

    I have version 173.41 in a 46PFL8008S/12 model and I have the same problem.
    Sorry If I am using this old tread to notify this, I just wanted to share Xengo experience.

    Thank you.

    Regards,
    HopelessHC

  5. #5
    Moderator
    Points: 28,109, Level: 51
    Level completed: 51%, Points required for next Level: 541
    Overall activity: 80.0%
    Achievements:
    1000 Experience PointsNew Achievement!VeteranOverdrive25000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    2,145
    Points
    28,109
    Level
    51
    Thanks
    13
    Thanked 66 Times in 57 Posts
    Rep Power
    10
    Hi,

    do you have any Devices connected to your TV?

    Thomas
    [many different Devices]-[many different Versions]-[Astra19,2°E/Cable Germany]-[50Mbit DSL]

  6. #6
    Bronze Member
    Points: 2,220, Level: 13
    Level completed: 24%, Points required for next Level: 230
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Madrid, Spain
    Posts
    32
    Points
    2,220
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Devices connected

    Hi thomas,

    I have a PS3 connected by hdmi and maybe a usb pendrive with movies (I'm not sure of that because I plug it and unplug it quite often).

    Thanks,
    HopelessHC

Similar Topics

  1. Where do I start?
    By MattinGva in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 5
    Last Post: 08-27-2015, 12:09 PM
  2. No sound on start up
    By KeithP in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 08-21-2015, 08:45 AM
  3. pfl8008 quastion
    By pfl8008 in forum Smart TV: Apps
    Replies: 0
    Last Post: 04-22-2013, 06:33 AM
  4. Net TV start-up problems....
    By peu306cabrio in forum Smart TV: Apps
    Replies: 10
    Last Post: 07-13-2012, 01:54 AM
  5. BDP5200 start up
    By Rapt in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 2
    Last Post: 03-14-2012, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •