Page 1 of 2 12 LastLast
Results 1 to 15 of 23
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Moderator
    Points: 1,216, Level: 9
    Level completed: 33%, Points required for next Level: 134
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Joanna's Avatar
    Join Date
    Feb 2013
    Posts
    58
    Points
    1,216
    Level
    9
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    10

    Software version: V5.19S

    Dear All,


    A software version: V5.19S has now been released.
    Benefits:

    • Bugfix for not starting the playback when the PRESET-key on the main unit is pushed (e.g. for stations like Skyradio, Skyradio NL, Radio Vericona)
    • Bugfix for issues being reported with Samsung’s Allshare application (playback stops prematurely)
    • Bugfix for offset markers in search entry boxes (e.g. Internet radio station search)
    • Bugfix for unit not going to Standby automatically (after 15 minutes of playback in DLNA / uPnP mode)
    • Bugfix for wrong LED (light) indication as reported in the forum for the AW9000. Also the light for the PRESET keys has been corrected.
    • Bugfix for unit not going to STANDBY when triggered via the Airstudio app (in case no media was playing).


    Please refer to the Readme file for more details on the benefits and how to perform the upgrade.

    Kind regards,

    Joanna
    Attached Files Attached Files
    Forum Mod

  2. The Following User Says Thank You to Philips - Joanna For This Useful Post:

    evandort (05-11-2013)

  3. #2
    New Member
    Points: 535, Level: 5
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Dec 2012
    Location
    Switzerland
    Posts
    6
    Points
    535
    Level
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Great! Sky Radio is back again under the preset button!

  4. #3
    Silver Member
    Points: 3,819, Level: 17
    Level completed: 93%, Points required for next Level: 31
    Overall activity: 10.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    French Alps
    Posts
    196
    Points
    3,819
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    3
    II have been quite negative in the past, but I need to recognise that things have been improved and are improving, the management and control of the AW2000 is easier and easier. Keep up the good work.

  5. #4
    Silver Member
    Points: 1,150, Level: 8
    Level completed: 50%, Points required for next Level: 200
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Location
    Netherlands
    Posts
    59
    Points
    1,150
    Level
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    A little feedback on this firmware after having used it for some weeks now.

    On the whole it is a relatively ok firmware version showing that we are slowly coming to the point where basis is ok.
    A few "bugs" that I encountred are:
    - the standby "button" in the app still does not work. touching for a short or a long period does not matter, the machine (aw2000) jumps into play mode again
    - after the above action the sound automatically increases to a random level (note INCREASES, waking up every body especially at night).
    - in the internet radio mode (tunein), the play back gives hick-ups of a few seconds (time varies) which were not there in previous versions. Spotify and streaming do not show this behavior. I have checked my WIFI signal simultaneously and found no dips in the signal that good explain this. The connection is not dropped, so play back resumes in all cases.
    - the app is in stable it does the most odd things in the most odd moments. I was unable to recognize a pattern in that, regretfully
    - Still I am not able to change the name of the apparatus in the menu. I made a remark on that before in another post. Regretfully it was not picked up.

    I use a Nexus7 tab and a Galaxy Nexus phone to control the AW2000 but running on the newest Android, version 4.2.2.

    Feature requests:
    - when changing from Tunein Radio to Spotify or streaming (Or in any order), the play back stops as soon as the (in this example) the Spotify button is touched, and restarts only the moment a song is chosen (or a radio station if the other way around). I believe it would be much more logical and desireable to have the original play back stop only at the moment the new playback is started.
    - +- buttons for the sound (because the slider control is still useless, see my post in the sound poll topic)
    - have a layout adapted for phone or tablet use. The current layout looks like it is really meant for a phone, and not a tablet.
    - think about a different interface. Currently you have to touch many options before reaching your target, probably because the app is essentially a mix of two existing apps. There must be a more user friendly way to get to a song or a radio station.

    I hope this helps improving the firmware and the app even further!

    Marc

  6. #5
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear Marc,

    Thanks a lot for your comments.
    I have sent you a PM regarding this. Would you please check your inbox?

    Kind regards,
    Philips Moderation Team
    Forum Mod

  7. #6
    Silver Member
    Points: 1,552, Level: 11
    Level completed: 1%, Points required for next Level: 298
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    61
    Points
    1,552
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    2
    Quote Originally Posted by mmk View Post
    - after the above action the sound automatically increases to a random level (note INCREASES, waking up every body especially at night).
    I am experiencing the same thing, but I believe it started with the last app upgrade and not the speaker firmware upgrade. Maybe it's the new functionality in the app regarding volume control that's causing the trouble. I've also noted that when this happens, and I use the hardware volume control buttons on the phone the volume drops directly to a level similar to what it was before the INCREASE and not in the usual small steps. The app's/ speaker's response to the hardware buttons on the phone can however be very slow. And I often press them several times before anything happens on the speaker. Eventually the volume bar will start to dance up and down as a response to all the presses.

  8. #7
    Silver Member
    Points: 1,552, Level: 11
    Level completed: 1%, Points required for next Level: 298
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    61
    Points
    1,552
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    2
    It seems to me that with the last app and firmware upgrade the system has become a lot slower. I'm not entirely sure which of the upgrades did it (or if it was a bit of both). This therefor may be a bit of a cross forum post concerning both firmware and app. First a bit about connectivity:

    When I have experienced problems with a slow system or failing connectivity I have regularly checked both my wifi and internet connection from other devices. In the reports below the internet connection has been in the range 5-12MBit/s - this is measured over wifi from a device placed besides the speaker. Other devices on the network report the wifi signal as very good and don't have any problems.

    Here goes:
    - Previously the Network Status of the speaker has always been on good, when other devices reported the network status as good. No it lies consistently at a 50% mark.
    - The Network Status only shows my network and not other networks on the same or other channel, even though tools such as inSSIDer shows other networks.

    - If I play from Spotify and exit the app (or just the speaker specific part of the app) the music will continue to play, but when I go to the Services list of the app, the speaker is sometimes not present (but it must be connected to the net because it keeps playing). When this happens I can refresh several times and wait from a half to several minutes before it appears. Often it is faster to just un- and replug the speaker.

    - Entering the speaker part of the app and applications on the speaker is sometimes very slow:
    - Entering the speaker can take around 15-20s.
    - Entering Spotify takes around 10-15s (it it isn't playing already).
    - I have not been able to access TuneIn after the last firmware upgrade. I either get a message saying "Connection Error" or one saying "Cannot connect to online service. Please try again later." In the first case I am kicked out of the speaker and returned to the Services list. I have no problems using the TuneIn app on my phone.
    - Searching in Spotify can be very slow and sometimes I even get "Unable to connect to the Spotify Service. Please check network connections [...]". If I subsequently launch a desktop version of Spotify and perform a similar search I get a response faster than 1s (again performed over the same wifi as the speaker is on and from a similar position).

    - As mentioned above the response to the hardware control buttons can be very slow. It often take from 10s to 20s from I press the button to the volume changes, and it then goes another handful of seconds before the volume bar in the app changes. When it is quick it takes 3-4s for the volume change and another 1-2s for the volume bar to catch up. It seems like when the response time is greater than 20s the request is thrown away and no volume change will ever happen. It would be great with immediate indication in the app that the key press was recognized (and even greater with an immediate response from the speaker!).

    - The state of the speaker is not all that consistent. Pressing the back button in the app from the nowplay will sometimes take me to the last search sometimes to the index screen (I'm only navigating the speaker from one device).

    Guess that is all for now...

  9. #8
    Silver Member
    Points: 1,552, Level: 11
    Level completed: 1%, Points required for next Level: 298
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    61
    Points
    1,552
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    2
    Quote Originally Posted by lemvigh View Post
    In the reports below the internet connection has been in the range 5-12MBit/s
    Ups I was a bit inaccurate: the 5-12MBit/s is only down. The connection up has been around 2MBit/s in my tests.

  10. #9
    Silver Member
    Points: 1,552, Level: 11
    Level completed: 1%, Points required for next Level: 298
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    61
    Points
    1,552
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    2
    I've now tried to get some music out of the speaker by using the Spotify app on my phone and just using the MP3 link of the speaker, but even here there are problems: The speaker will play for short intervals from 30s to a couple of minutes (not consistent) and then just stop playing. I then have to go to the index screen press MP3 link and it will start playing again for a new short period. Searching from Spotify on the speaker now only gives timeouts, even though searching in the Spotify app still give search results faster than 1s. All in all Spotify is not really usable in any way in connection with my speaker after the upgrade.

    Playing from my local DLNA server also seems problematic. The music often stops or playback skips to the next track in the middle of a track. Meanwhile I have a tablet standing besides the speaker playing from the same DLNA server without any problems at all. I've both tried using the AirStudio DLNA client and BubbleUPnP with the same result. Choosing other renderers (such as tablet or TV) from the AirStudio app doesn't show this problem, so this particular problem seems to be a problem with the speaker and not the AirStudio app.

  11. #10
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear lemvigh,

    With regard to your point "response on volume changes is slow", we are working to enhance it but a little delay based on current design is still seen.
    For your other comments, we will consider that in the future releases.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  12. #11
    New Member
    Points: 73, Level: 1
    Level completed: 23%, Points required for next Level: 77
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2013
    Posts
    5
    Points
    73
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi
    Any chance that you are realesing a new update soon, with the 2 latest updates the AW3000 has stop functioning completley.
    Its only plays 10-20 sec and then stops with TuneIn and MediaPlayer.
    Has reset everything several times and still nothing.
    I have good network status.
    The AW3000 has been working fine before you realesed the 2 latest updates.

    Regards,
    Rydda

  13. #12
    Silver Member
    Points: 1,552, Level: 11
    Level completed: 1%, Points required for next Level: 298
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    61
    Points
    1,552
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    2
    Playback also stops or pauses frequently when playing from TuneIn. Sometimes it's just a hickup lasting from 10s to a minute, sometimes I have to go back through the home screen and restart the radio station. I have also experienced several times that the radio playback stops, and the app displays the following message:
    "Song format is not supported/ not available in your country. Skipped to next track / station in the list."
    I can then press OK on the dialog and go back and restart the radio.

  14. #13
    Silver Member
    Points: 1,552, Level: 11
    Level completed: 1%, Points required for next Level: 298
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    61
    Points
    1,552
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    2
    Is there some way to roll the last firmware upgrade back on the device? If I perform a factory reset, would I be able to upgrade to a specific firmware version?

  15. #14
    Silver Member
    Points: 1,150, Level: 8
    Level completed: 50%, Points required for next Level: 200
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Location
    Netherlands
    Posts
    59
    Points
    1,150
    Level
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    As far as I know there is no way of getting a former version of the firmware back on the device, regretfully.

  16. #15
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear Rydda & lemvign,

    Thanks for letting us know the problems that you are experiencing.
    We also noticed that some of the German internet radio channels cannot be played. Would you please help advise which stations/ channels you are having a problem with?

    With thanks & regards,
    Philips Moderation Team
    Forum Mod

Page 1 of 2 12 LastLast

Similar Topics

  1. Software version: V5.10S has been released
    By Philips - QK in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 18
    Last Post: 04-22-2013, 08:35 PM
  2. Software version: V4.55S has been released
    By Philips - Remko in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 0
    Last Post: 11-14-2012, 06:25 AM
  3. The new Standby-Software in version 132.5.1
    By Stratos in forum TV: Software 2012 models
    Replies: 1
    Last Post: 09-04-2012, 08:22 AM
  4. How to read software version
    By groenduiven in forum TV: Software 2011 models
    Replies: 2
    Last Post: 12-14-2011, 08:38 PM
  5. What version of software will my Net Tv come with
    By scarab in forum Smart TV: Software
    Replies: 4
    Last Post: 03-19-2011, 03:08 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •