Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    May 2013
    Posts
    2
    Points
    18
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    MCM3000 Sound stops after 2 sec

    Hi all

    I bought a MCM3000 audio system 1 year ago: works fine until today.

    Whatever the input source is, the main speakers doesn't work anymore except when: I put the device in eco mode (red light on), start it, then the sound runs for 2 secs then stops.

    The front output audio plug still works... I did a firmware update and I unplug 1 of the 2 speakers: it is the same.

    Anybody has an idea ?

    Thanks

  2. #2
    Silver Member
    Points: 647, Level: 6
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 33.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Posts
    125
    Points
    647
    Level
    6
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    I suppose you already tried to reset the device completely (unplug it for a little while and plug it back)? if this does not work, i would actually contact your local service centre to have it checked and fixed.

  3. #3
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    May 2013
    Posts
    2
    Points
    18
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Faust

    Yes I did: unplug it completely and wait few minutes then the same

    It gives me the feeling that the amplifier goes into security mode. before sending it back to the service center, I wil open it to check if I don't find any shorts.

    Thanks

Similar Topics

  1. Starting never stops
    By zappi_s in forum Blu-ray: HTS Series
    Replies: 25
    Last Post: 05-20-2013, 05:53 AM
  2. HTS 7200/12 cd stops playing
    By Lidia Inkt in forum Sound: Sound Hub (2.1 system)
    Replies: 1
    Last Post: 05-08-2013, 08:09 AM
  3. the tv stops after exact two hours
    By kleptax in forum TV: Software 2011 models
    Replies: 2
    Last Post: 04-03-2013, 11:26 AM
  4. Uitzendinggemist stops during playing
    By BertO in forum Smart TV: Apps
    Replies: 5
    Last Post: 01-11-2012, 10:49 AM
  5. Wi-fi suddenly stops
    By Marc in forum TV: Streaming & Network
    Replies: 2
    Last Post: 01-09-2011, 09:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •