Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!

    Join Date
    May 2013
    Posts
    1
    Points
    16
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry DS8800 Soundcurve needing constant reset

    I've had the DS8800W airplay speaker for a few months now and when it works i love it!

    It connects fine once i reset it and plays great. Then after a day or so i get the flashing green light and it can't seem to find the network. It is so frustrating! The network channel is set to auto as the manual suggests and i am using an Apple Airport Extreme in the next room AND an Airport Express upstairs so cannot understand it as the signal is very strong.
    I can only believe it's a dodgy unit or a temperamental design?!

    Any help would be appreciated it is driving me mad!

  2. #2
    Moderator
    Points: 9,525, Level: 29
    Level completed: 30%, Points required for next Level: 425
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,525
    Level
    29
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear Mr H,

    Reconnecting the power will work for my device. Would you please test that also?

    Kind regards,
    Philips Moderation Team
    Forum Mod

  3. #3
    Moderator
    Points: 1,479, Level: 10
    Level completed: 65%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Tereza's Avatar
    Join Date
    Feb 2013
    Posts
    184
    Points
    1,479
    Level
    10
    Thanks
    9
    Thanked 9 Times in 8 Posts
    Rep Power
    10
    Dear Mr H,

    have you managed to resolve your issue or you will need further assistance?

    Thank you very much.

    Kind Regards,

    Philips Moderator Team
    Forum Mod

Similar Topics

  1. Fidelity Soundcurve dropping signal
    By Jeff b in forum Sound: Other Models
    Replies: 0
    Last Post: 01-01-2013, 03:34 AM
  2. AD7000W/12 always needing to be restarted
    By tsolignani in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 11-19-2012, 08:24 PM
  3. Ds8800-37 problems
    By Trenthunsberger215 in forum Sound: DS8000- and DS9000-series
    Replies: 1
    Last Post: 09-07-2012, 07:14 PM
  4. BDP 5200 constant request to format SD
    By aUser in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 15
    Last Post: 06-19-2012, 08:23 AM
  5. AirPlay not working on DS8800
    By pjr114 in forum Sound: DS8000- and DS9000-series
    Replies: 0
    Last Post: 04-07-2012, 04:18 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •