Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!

    Join Date
    May 2013
    Posts
    1
    Points
    16
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry DS8800 Soundcurve needing constant reset

    I've had the DS8800W airplay speaker for a few months now and when it works i love it!

    It connects fine once i reset it and plays great. Then after a day or so i get the flashing green light and it can't seem to find the network. It is so frustrating! The network channel is set to auto as the manual suggests and i am using an Apple Airport Extreme in the next room AND an Airport Express upstairs so cannot understand it as the signal is very strong.
    I can only believe it's a dodgy unit or a temperamental design?!

    Any help would be appreciated it is driving me mad!

  2. #2
    Moderator
    Points: 12,520, Level: 33
    Level completed: 82%, Points required for next Level: 130
    Overall activity: 0%
    Achievements:
    New Achievement!OverdriveVeteran10000 Experience Points
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    12,520
    Level
    33
    Thanks
    11
    Thanked 35 Times in 31 Posts
    Rep Power
    10
    Dear Mr H,

    Reconnecting the power will work for my device. Would you please test that also?

    Kind regards,
    Philips Moderation Team
    Forum Mod

  3. #3
    Moderator
    Points: 1,479, Level: 10
    Level completed: 65%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Tereza's Avatar
    Join Date
    Feb 2013
    Posts
    182
    Points
    1,479
    Level
    10
    Thanks
    9
    Thanked 9 Times in 8 Posts
    Rep Power
    10
    Dear Mr H,

    have you managed to resolve your issue or you will need further assistance?

    Thank you very much.

    Kind Regards,

    Philips Moderator Team
    Forum Mod

  4. #4
    Moderator
    Points: 5,040, Level: 20
    Level completed: 98%, Points required for next Level: 10
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive5000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,366
    Points
    5,040
    Level
    20
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. AirPlay not working on DS8800
    By pjr114 in forum Sound: DS8000- and DS9000-series
    Replies: 1
    Last Post: 08-24-2015, 08:13 AM
  2. Ds8800-37 problems
    By Trenthunsberger215 in forum Sound: DS8000- and DS9000-series
    Replies: 2
    Last Post: 08-24-2015, 08:10 AM
  3. Fidelity Soundcurve dropping signal
    By Jeff b in forum Sound: Other Models
    Replies: 0
    Last Post: 01-01-2013, 03:34 AM
  4. AD7000W/12 always needing to be restarted
    By tsolignani in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 11-19-2012, 08:24 PM
  5. BDP 5200 constant request to format SD
    By aUser in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 15
    Last Post: 06-19-2012, 08:23 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •