Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    May 2013
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Old MCM 906 help please - strange noises

    Dear forum

    About 3 to 3.5 years ago we bought a MCM 906 mini system, Primarily we use it for playing cds and listening to the radio. I have never got the MP3 function to work. Recently It has started making strange noises like a fairly loud humming noise when switched on (not every time) after that the noise stops and it plays as usual. Inside it has these type of bulbs that are orange and heat up to make the system function. Has anyone had these problems please? is it a sign that it is breaking or is it something simpler that is worth fixing in post sales care? I would really appreciate any help. Thanks

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    2
    Hi Shara,

    Do you think you couldrecord the noise so that we would know what you're talking about?

    Cheers,
    WW

  3. #3
    Moderator
    Points: 1,479, Level: 10
    Level completed: 65%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Tereza's Avatar
    Join Date
    Feb 2013
    Posts
    184
    Points
    1,479
    Level
    10
    Thanks
    9
    Thanked 9 Times in 8 Posts
    Rep Power
    10
    Hi Shara,

    have you been able to resolve your issue or you need a further assistance?

    Thank you very much.

    Kind Regards,

    Philips Moderator Team
    Forum Mod

Similar Topics

  1. MCi 900 makes buzzing noises and suddenly hangs
    By inomis in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 12
    Last Post: 02-01-2013, 09:03 PM
  2. strange issue
    By geonix in forum TV: Connectivity
    Replies: 0
    Last Post: 01-21-2013, 06:08 PM
  3. Strange issue at my sound!!!
    By ozzytaste in forum Sound: Share Your Wish List and Insights
    Replies: 0
    Last Post: 04-07-2012, 12:03 PM
  4. Strange dvb-t signal drop
    By bo1e in forum TV: Installation
    Replies: 10
    Last Post: 03-25-2012, 05:52 PM
  5. strange image problems
    By Marius in forum TV: Other
    Replies: 5
    Last Post: 07-23-2011, 04:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •