Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 2.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2013
    Posts
    4
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Fidelio HTB9550D in combination with RWSS9512

    Hi support,

    I am using the Fidelio HTB9550D in combination with RWSS9512, and every time I start the fidelio player, I have to reset the RWSS9512 in order for the wireless connection between player and RWSS9512 to work. Has this issue been encountered before and is a possible fix available?

    The player anRWSS9512 are about 4m apart from each other.

    Regards,

    Stephan de Jonge

  2. #2
    Silver Member
    Points: 730, Level: 6
    Level completed: 90%, Points required for next Level: 20
    Overall activity: 55.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Earth
    Posts
    131
    Points
    730
    Level
    6
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    2
    Hi, what device are you connecting with the RWSS9512? For how long have you encountered this issue? Have you tried to connect more than one device?

    Sorry for all the questions?

  3. #3
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 2.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2013
    Posts
    4
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hr MrBarton,

    Thanks for your reaction.

    I am using the Fidelio HTB9550D surround system in combination with the wireless RWSS9512 (This is a wireless module connected via a seperated wireless connection to only the HTB9550D to connect the rear speakers wirelessly, on a separate wireless network point to point). The fidelio is connected via LAN to the network.
    I have encountered this issue since I bought it, in February.

  4. #4
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 2.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2013
    Posts
    4
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have tried now putting the device close and it does not work. Tomorrow I will try to re-link the devices and check if that helps on close distance.

  5. #5
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 2.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2013
    Posts
    4
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Alright, I have relinked the devices and it still does not work over a distance less than 1 meter! Anyone have any tips?

Similar Topics

  1. Rapid start function in combination with Easylink audio equipment
    By Northguy in forum TV: Software 2012 models
    Replies: 0
    Last Post: 04-19-2013, 09:52 PM
  2. HTB9550D/12 Doesn't do anything anymore are firmware upgrade
    By TechnoRage in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 01-22-2013, 03:44 PM
  3. Napster on HTB9550D/12?
    By jochay in forum Smart TV: Apps
    Replies: 0
    Last Post: 01-13-2013, 01:34 PM
  4. HTB9550D - Problems with Video signal of the iPod dock
    By joybee in forum Sound: Immersive Sound (5.1 system)
    Replies: 4
    Last Post: 12-19-2012, 09:42 AM
  5. Replies: 0
    Last Post: 11-25-2012, 04:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •