Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Silver Member
    Points: 2,528, Level: 14
    Level completed: 26%, Points required for next Level: 222
    Overall activity: 12.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Hong Kong
    Posts
    86
    Points
    2,528
    Level
    14
    Thanks
    1
    Thanked 6 Times in 3 Posts
    Rep Power
    4

    9700: "Pop" sound when audio source switches sampling rate

    Hi

    I hear pop sounds out of Digital Coaxial Output when 9700 powers up and starts playing a CD. Also hear the similar "pop" sound out of Digital Coaxial Output when sources switch sampling frequency. E.g. play a video with audio sampling rate = 44.1kHz and play next video with audio sampling rate = 48kHz. In between, you'll hear a pop sound when the 2nd video starts playing.

    Please check and fix.

  2. #2
    Silver Member
    Points: 2,528, Level: 14
    Level completed: 26%, Points required for next Level: 222
    Overall activity: 12.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Hong Kong
    Posts
    86
    Points
    2,528
    Level
    14
    Thanks
    1
    Thanked 6 Times in 3 Posts
    Rep Power
    4
    Hi

    I found an easier way to reproduce the issue the past weekend.
    1. Set 9700 to play SACD layer.
    2. Set Digital Output to PCM.
    3. Set PCM Down sampling to No.

    Play the SACD for a few seconds so that you see your DAC is logged with 88.2kHz sampling rate. Now go to Settings.

    4. Then change PCM Downsampling to On.

    Your DAC will immediately register 44.1kHz together with a "pop" sound.
    The change from 88.2 to 44.1 or vice versa will both trigger a "pop" sound.

    The "pop" sound will be louder if you change from 44.1 to 48 or vice versa.

    As previously mentioned, there is "pop sound when 9700 is powered on and automatically starts playing the CD inside. THe loudness of "pop" is same as switching between 44.1 and 48kHz.

    Anyone see this issue? 9700 is value source of music for. Hence, I hope quirks like this can be addressed.

    Thanks

  3. #3
    Moderator
    Points: 9,818, Level: 29
    Level completed: 78%, Points required for next Level: 132
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    884
    Points
    9,818
    Level
    29
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear kvic,

    I will feedback to the team and let you know when we have more concrete feedback.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  4. #4
    Moderator
    Points: 9,818, Level: 29
    Level completed: 78%, Points required for next Level: 132
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    884
    Points
    9,818
    Level
    29
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear Kvic,

    I have sent you a private message. Would you please check your inbox?

    Kind regards,
    Philips Moderation Team
    Forum Mod

  5. #5
    Moderator
    Points: 9,818, Level: 29
    Level completed: 78%, Points required for next Level: 132
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    884
    Points
    9,818
    Level
    29
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear kvic,

    We cannot reproduce this issue. Would you please advise if you can still see this issue in 3.85.10 firmware?

    Kind regards,
    Philips Moderation Team
    Forum Mod

Similar Topics

  1. "Favourites" list of channels resetting back to "All"
    By mikensen in forum TV: Software 2012 models
    Replies: 1
    Last Post: 10-29-2012, 08:59 AM
  2. [Wish] Please add an "audio delay" option for Home Media Player devices (HMP)
    By Toengel in forum Blu-ray: Share Your Wish List and Insights
    Replies: 12
    Last Post: 02-12-2012, 11:54 AM
  3. Anyone "bought" source code from Philips for 9705?
    By Ontracker in forum TV: Software 2010 models
    Replies: 3
    Last Post: 06-12-2011, 02:39 PM
  4. [BDP8000] Missing "Audio Delay" Option a bug?
    By Toengel in forum Blu-ray: BDP8000 Series
    Replies: 3
    Last Post: 05-25-2011, 06:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •