Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 27, Level: 1
    Level completed: 54%, Points required for next Level: 23
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    May 2013
    Posts
    2
    Points
    27
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DS1100/12 + 8pin connector doesnt works with iphone5

    Hi,

    I've got DS1100/12 and now has bought an iphone 5, to use it also has bought a 30 to 8 pins connector normal and other with audio jack, with the first doesnt works anything( no charge, no sound) and with the second can charge iphone but music no sound.

    I need help please, what can I do?

    Regards,

    Elisa.

  2. #2
    Silver Member
    Points: 647, Level: 6
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 33.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Posts
    125
    Points
    647
    Level
    6
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    Hi Elivel,

    what software version do you have on your iPhone? also, i would probably try the connectors with other devices to see if they are not faulty.

  3. #3
    New Member
    Points: 27, Level: 1
    Level completed: 54%, Points required for next Level: 23
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    May 2013
    Posts
    2
    Points
    27
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    Sw version is 6.1.4, Ive tryed with 3 connectors 30 to 8 pins and issue is the same.
    only has iphone 5 with this connector, with 4s dock works ok.

    I do not understand what is the problem

    Regards,

    Elisa

  4. #4
    Silver Member
    Points: 647, Level: 6
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 33.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Posts
    125
    Points
    647
    Level
    6
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    Hi Elivel, so you have tried three different connectors with this device and neihter of them worked (apart of the audio jack that charges the 5)? also, i believe you have done the reset of your iPhone after upgrading to 6.1.4?

    if you have tried the connectors with other devices to eliminate the fact that the issue is within them, I would suggest to take your DS1100 to your local authorized service centre to have it checked and fixed as this should be working ok, the devices are compatible.

Similar Topics

  1. DS1100 not working
    By rodluizpant in forum Sound: DS1000- and DS3000-series
    Replies: 2
    Last Post: 03-27-2013, 09:10 AM
  2. DS1100/12 - No sound and no clock
    By theines in forum Sound: DS1000- and DS3000-series
    Replies: 10
    Last Post: 02-22-2013, 05:08 AM
  3. DS1100/12 Bad sound since upgrade to iOS 5.0.1
    By claudphone in forum Sound: DS1000- and DS3000-series
    Replies: 3
    Last Post: 01-19-2013, 02:40 PM
  4. ds1100/12 ipod not supported
    By rdebra in forum Sound: Other Apple Docking Solutions
    Replies: 3
    Last Post: 01-15-2013, 08:10 PM
  5. DS1100 loading battery
    By Tieque in forum Sound: DS1000- and DS3000-series
    Replies: 1
    Last Post: 01-31-2012, 10:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •