Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,190, Level: 9
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    USA
    Posts
    2
    Points
    1,190
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    WiFi Media Connect : Does not Connect Wirelessly

    I have trouble using Wi-Fi Media Connect and would value input from Philips admins or customers who have gotten around to successfully using the product.

    TV: 40PFL5705DV/F7 with latest firmware
    OS: Windows 7, 64-bit,intel i5 pc,6gb ram
    Wi-Fi Media Connect Ver: 1.6.425


    Connecting ethernet cable between TV and PC works! Wi-Fi Media Connect is able to project my PC screen.
    Connecting wirelessly with ASUS RT-N13U N router (TV finds and accesses network OK). Does Not Work.

    Connection Test on TV results:
    "Status Warning
    Home Network Only
    Gateway or DNS is invalid
    Or Router does not exist on network" .

    Gateway, Primary DNS, Secondary DNS = 0.0.0.0.
    IP address and Subnet Mask are populated. IP address is different from my laptop and router ip.

    Result:
    Wifi Media Connect is loaded but does not "launch" when connected wirelessly.The icon is gray and no option to start projection pops up.
    I can login into my router to make changes. Upnp is enabled.

    Thank you.

  2. #2
    Diamond Member
    Points: 47,668, Level: 67
    Level completed: 52%, Points required for next Level: 682
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience Points25000 Experience Points
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,705
    Points
    47,668
    Level
    67
    Thanks
    112
    Thanked 118 Times in 105 Posts
    Rep Power
    9
    Hi,

    you need to set-up your TV and Router to DHCP...

    If your Gateway and DNS are all 0.0.0.0 then your TV does not get the information from your Router...

    Toengel@Alex

  3. #3
    Moderator
    Points: 13,966, Level: 35
    Level completed: 88%, Points required for next Level: 84
    Overall activity: 47.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,485
    Points
    13,966
    Level
    35
    Thanks
    1
    Thanked 14 Times in 13 Posts
    Rep Power
    10
    Hi ppetkov,

    Can you please post your Router IP/TV IP and TV IP Address?
    Please also add some information's on from the Router itself (Brand/Model)

    Thanks
    Thomas
    Forum Mod

  4. #4
    New Member
    Points: 1,190, Level: 9
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    USA
    Posts
    2
    Points
    1,190
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    More Information

    Hello,
    This is an update to my previous post.
    I went in and manually setup the IP Configuration in the TV after playing with the web administration of my router.
    The Connection Test on the TV officially says "PASS".

    I have tested some of the NET TV Applications and they do indeed stream music from the Internet fine.
    However the Philips Wi Fi Media Connect still does not run. No message box pops up to state that the program is initiated on the PC
    while the TV just continues to display the "waiting" circular blue globe and no video appears.
    The Wi-Fi Media Connect icon remains gray on the task bar.

    Your help is appreciated.

    My router is an ASUS model RT-N13U (n router)
    Router IP: 192.168.1.1
    TV IP 192.168.1.4

    Thank you. Please update with ways I can resolve this.

  5. #5
    Moderator
    Points: 13,966, Level: 35
    Level completed: 88%, Points required for next Level: 84
    Overall activity: 47.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,485
    Points
    13,966
    Level
    35
    Thanks
    1
    Thanked 14 Times in 13 Posts
    Rep Power
    10
    Hi

    the best you can do is to keep the manual settings on the TV, and to configure also the PC with Static IP.
    After that, connect both (TV and PC) directly with a Cable, so there is no Router in between.
    If this is done, close the Wifi Media Connect Software completly on the PC and restart the Software on the TV, while TV is searching, start the Software on the PC.

    If there is again any kind of Issue in there please get in direct contact with your local Call Center:

    http://www.support.philips.com/suppo...userCountry=us

    Thanks
    Thomas
    Forum Mod

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •