Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,259, Level: 9
    Level completed: 55%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2012
    Location
    Terneuzen/NL
    Posts
    29
    Points
    1,259
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question HTS7202/12 lost HDMI ARC sound connection from TV

    Hi!

    I have a philips TV (50PFL7956H/12) connected via HDMI to my home theater system (HTS7202/12). Up to a few weeks ago, I could play the sound from the TV via the speakers of the HTS using the HDMI ARC option. However, if I now try this by switching in the TV menu from the TV speakers to the HTS speakers, the HTS starts and the display shows "HDMI ARC", but there is no sound (not from the HTS and not from the TV). I have not changed any settings in the TV or the HTS and both have the latest software version. If I play a disc in the HTS or use the radio, there is sound, so the speakers do work. How do I restore this connection?

  2. #2
    Bronze Member
    Points: 1,259, Level: 9
    Level completed: 55%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2012
    Location
    Terneuzen/NL
    Posts
    29
    Points
    1,259
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have not seen any reply's

    Does anyone know how I can get the HDMI ARC to function again?????

  3. #3
    Silver Member
    Points: 485, Level: 5
    Level completed: 35%, Points required for next Level: 65
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Feb 2013
    Posts
    69
    Points
    485
    Level
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Hi, have you tried different HDMI cable?

    You might find something useful in this tread? http://www.supportforum.philips.com/...+connection+TV

  4. #4
    Silver Member
    Points: 730, Level: 6
    Level completed: 90%, Points required for next Level: 20
    Overall activity: 55.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Earth
    Posts
    131
    Points
    730
    Level
    6
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    2
    Try following and let us know the outcome:

    First: Ensure the HTS Audio Mapping of the TV is mapped to HDMI ARC. This can be performed in the HTS setup menu under Easylink > System Audio Mapping.

    Second: Check if the cable used is High Speed HDMI cable (technically known as HDMI v1.4 certified). HDMI ARC function needs this cable to work.

  5. #5
    Bronze Member
    Points: 1,259, Level: 9
    Level completed: 55%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2012
    Location
    Terneuzen/NL
    Posts
    29
    Points
    1,259
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the suggestions.

    Yes, I made sure all the settings on the TV and HTS are correct. Also I do use a high speed HDMI cable. And: it used to work fine with these settings and same cable up to a few weeks ago.

    Question mainly to the Philips moderators: Could this be a hardware failure, either on the TV or HTS side?

    Quote Originally Posted by MrBarton View Post
    Try following and let us know the outcome:

    First: Ensure the HTS Audio Mapping of the TV is mapped to HDMI ARC. This can be performed in the HTS setup menu under Easylink > System Audio Mapping.

    Second: Check if the cable used is High Speed HDMI cable (technically known as HDMI v1.4 certified). HDMI ARC function needs this cable to work.

  6. #6
    Moderator
    Points: 10,484, Level: 30
    Level completed: 89%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    New Achievement!OverdriveVeteran10000 Experience Points
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    884
    Points
    10,484
    Level
    30
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear JustMe,

    We cannot conclude which part of the setup is faulty at this point. Would you please check:
    - Different CEC TV with HTS and same cable
    - Different cable
    - Same TV with different HTS (I think quite impossible for consumer to try this one)

    Kind regards,
    Philips Moderation Team
    Forum Mod

  7. #7
    Bronze Member
    Points: 1,259, Level: 9
    Level completed: 55%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2012
    Location
    Terneuzen/NL
    Posts
    29
    Points
    1,259
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    Sorry for the late reply (I was away for a few weeks), but I finally tried your suggestions.

    Replacing the special high-speed HDMI cable, which I had bought with the set and which worked fine for almost a year, with a new cheap one solved the issue. I guess something most have broke internally in that original cable.

    Thanks for the help!


    Quote Originally Posted by Philips - QK View Post
    Dear JustMe,

    We cannot conclude which part of the setup is faulty at this point. Would you please check:
    - Different CEC TV with HTS and same cable
    - Different cable
    - Same TV with different HTS (I think quite impossible for consumer to try this one)

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. HDMI sound connection between HTS9520 and 42PFL7008
    By pauldg in forum TV: Connectivity
    Replies: 4
    Last Post: 06-03-2013, 10:42 AM
  2. Problem with connection to Sound Bar via HDMI
    By vtsymbal in forum TV: Connectivity
    Replies: 3
    Last Post: 02-06-2013, 07:11 AM
  3. 46PFL5507H/12 lost image and sound with HDMI connection
    By dragon2012 in forum TV: Connectivity
    Replies: 40
    Last Post: 11-06-2012, 04:39 PM
  4. Replies: 0
    Last Post: 06-03-2012, 04:21 PM
  5. Replies: 0
    Last Post: 04-17-2011, 03:43 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •