Results 1 to 5 of 5

Topic: Philipsx3

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,487, Level: 10
    Level completed: 69%, Points required for next Level: 63
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    uk
    Posts
    8
    Points
    1,487
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Philipsx3

    I have
    - bdp3100/5 s/w 1.38
    -hdt8520 s/w 6.21
    -pfr5605 s/w q5521-0.140.25.0
    philips -please connect all these up using hdmi and use.
    You will soon see that easylink is not working properly.please sort it out.

  2. #2
    Diamond Member
    Points: 58,664, Level: 75
    Level completed: 8%, Points required for next Level: 1,386
    Overall activity: 45.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,245
    Points
    58,664
    Level
    75
    Thanks
    176
    Thanked 209 Times in 187 Posts
    Rep Power
    11
    Hi,

    please use only one thread...

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 1,487, Level: 10
    Level completed: 69%, Points required for next Level: 63
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    uk
    Posts
    8
    Points
    1,487
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This entry specifies clearly the group of products being used and their S/W versions.

  4. #4
    Moderator
    Points: 95,246, Level: 96
    Level completed: 10%, Points required for next Level: 1,804
    Overall activity: 34.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Location
    Belgium
    Posts
    864
    Points
    95,246
    Level
    96
    Thanks
    6
    Thanked 16 Times in 14 Posts
    Rep Power
    10
    Topic moved to 'TV connectivity'.
    Forum Mod

  5. #5
    Diamond Member
    Points: 58,664, Level: 75
    Level completed: 8%, Points required for next Level: 1,386
    Overall activity: 45.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,245
    Points
    58,664
    Level
    75
    Thanks
    176
    Thanked 209 Times in 187 Posts
    Rep Power
    11
    Hi,

    as mentioned in the parallel thread - update all firmwares (see support websites), disconnect all devices (HDMI cables) and reconnect one by one (wait some times in between).

    Toengel@Alex

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •