Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 78, Level: 1
    Level completed: 28%, Points required for next Level: 72
    Overall activity: 9.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2013
    Posts
    4
    Points
    78
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Main & AVR Audio Output different

    hi all,

    As I have changed my AMP which can now support 3D passthrough, I want to connect the 9700 hdmi video&audio output to my AMP and output to TV by AMP. Just want to work like a normal BDP with one hdmi. However, I find that some of mkv with 5.1 sound cannot be performed (become stereo) when output from 9700 with main hdmi. So strange that not all files has this problem, some of them can perform 5.1. When I change back to use AVR to output audio, it is normal. I want to know is there any different for audio output between Main & AVR hdmi output at 9700?

    Also, i want to use easylink with Kuro link but seems if I use 2 hdmi output, it will not work normally.

    Besides, is there any problem for preview at the movie, I found that all preview at movie is missing include mkv, mpg, mp4.....?

    Thanks

    Chris

  2. #2
    Diamond Member
    Points: 54,225, Level: 72
    Level completed: 12%, Points required for next Level: 1,325
    Overall activity: 37.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,137
    Points
    54,225
    Level
    72
    Thanks
    166
    Thanked 196 Times in 175 Posts
    Rep Power
    11
    Hi,

    which firmware is installed?

    Toengel@Alex

  3. #3
    New Member
    Points: 78, Level: 1
    Level completed: 28%, Points required for next Level: 72
    Overall activity: 9.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2013
    Posts
    4
    Points
    78
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    which firmware is installed?

    Toengel@Alex
    firmware 3.8

  4. #4
    Moderator
    Points: 10,193, Level: 30
    Level completed: 41%, Points required for next Level: 357
    Overall activity: 0%
    Achievements:
    New Achievement!OverdriveVeteran10000 Experience Points
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    884
    Points
    10,193
    Level
    30
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear macrochris,

    We will have a firmware release in the very near future on BDP9700. Appreciate if you can test on that to see if this issue still exist.

    With thanks & regards,
    Philips Moderation Team
    Forum Mod

Similar Topics

  1. 26pfl5522d/05 - Audio Output
    By mkitshoff in forum TV: Connectivity
    Replies: 1
    Last Post: 10-10-2012, 09:43 AM
  2. 26pfl5522d/05 - Audio Output
    By mkitshoff in forum Sound: Other Wireless Audio Models
    Replies: 0
    Last Post: 10-03-2012, 05:22 PM
  3. BDP 9500 audio output problem
    By teochs in forum Blu-ray: BDP9000 Series
    Replies: 1
    Last Post: 04-04-2012, 02:27 PM
  4. BDP7500B2/12 audio 5.1 output
    By robby_fr in forum Blu-ray: BDP7000 Series
    Replies: 4
    Last Post: 07-21-2011, 09:55 AM
  5. [Wish] Add audio delay configuration from option menu also to main configuration
    By Toengel in forum Blu-ray: Share Your Wish List and Insights
    Replies: 0
    Last Post: 03-21-2011, 05:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •