Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Points: 22, Level: 1
    Level completed: 43%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    1
    Points
    22
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry HTS5563/12 Upgrade verification failed #2

    G'day! Like One33Seven in this thread http://www.supportforum.philips.com/...hlight=hts5593 I recently bought a Philips HTS5593/12 in Australia and am having problems updating the software (link for it on forum page linked to above).

    Like One33Seven, my current version is also 1.50.00 and the new software is 1.52.00.
    My system serial number starts with Mark 1 Serial PT1A (as Philips - Tereza states it should do to be eligible for the update in this thread): http://www.supportforum.philips.com/...hlight=hts5593

    I verified my system was on the internet by using the smart tv function, it was able to browse Google and You Tube. The online update seemed to find the update then get stuck on "downloading software from the server". I found a thread for another Philips product that said for your first upgrade you should use a usb stick, so I have tried that many times in many ways too.

    Despite many different tries updating, the error message I keep getting: "Upgrade software failed verification. Insert the correct software"

    Tried putting it into different directory names and in the root directory of both cd and previously empty fat32 formatted usb stick and burning it to a cd (inserting it which runs the software update automatically). I know that it reads my usb stick because I was able to update the help files by following the directions and having the 'HTSxxxxeDFU.zip' inside the /UPG_All folder. There was no disk in the drive while updating.

    Tried renaming and ordering the files like this:
    /UPG_ALL/HTS_5563.bin
    /HTS_5563.bin
    /UPG/HTS_5563.bin
    /hts4493_12_fus_eng/UPG_ALL/HTS_5563.bin

    Renamed the file HTS_5593.bin and tried the above formats too.

    BTW it is a worry when I search for "HTS5593" on the Australian philips support website "find your product" and my exact model number doesn't show up. (http://www.support.philips.com/support/search/search.jsp?fetchWhatData=CountryCategoryData&_dync harset=UTF-8&userLanguage=en&userCountry=au&searchValue=hts55 93" It shows:

    HTS5593M2/98 2013
    HTS5593/40 2012

    I know mine is the 2012 model but there is no /12?
    For the /40 there is only a leaflet not a manual or quick start guide to read.
    For the 93/40 there is a User manual and Quick start guide
    Both sites don't have a "Warranty" page (Dick Smith told me it's a one year exchange warranty) nor "Software and Drivers"

    Then if I search "Software and Drivers" for HTS5593 it says:
    "No results for 'HTS5593' (Australia)"
    "63 results for 'HTS5593' (Outside Australia)"

    If I search "Software and Drivers" for hts5593/12 it says:
    "No results for 'HTS5593/12' (Australia)"
    "47 results for 'HTS5593/12' (Worldwide)"
    If I click on worldwide search results it lists them all and I click on one english version it says it's a 2012 model. Then up comes a box "Select a country for this model" All of the countries are european or middle eastern. I chose one of the English ones.
    "http://www.support.philips.com/support/search/search_downloads.jsp?fetchWhatData=CountryCategory Data&_dyncharset=UTF-8&userLanguage=en&userCountry=au&searchValue=hts55 93

    So I wonder if the software update doesn't apply to our Australian /12 version at all? Or is there another way to rename the file so it will update?

  2. #2
    Silver Member
    Points: 1,246, Level: 9
    Level completed: 48%, Points required for next Level: 104
    Overall activity: 0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    198
    Points
    1,246
    Level
    9
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    hi Dbusybee, i'm afraid that /12 means usually a specif part of european market and it is very strange that you were able to purchase it in Australia. That's the reason why you cannot register it through Australian MyPhilips and I believe also the reason why the update is not available for you.

Similar Topics

  1. Software verification failed.
    By leukocyt in forum TV: Software 2012 models
    Replies: 5
    Last Post: 03-27-2013, 06:33 AM
  2. HTS5563/12 Upgrade verification failed
    By One33Seven in forum Sound: Immersive Sound (5.1 system)
    Replies: 16
    Last Post: 03-18-2013, 08:33 AM
  3. 47PFL9703 SW upgrade failed- TV stuck in upgrade mode.
    By Tracyd in forum TV: Software 2009 models (and older)
    Replies: 6
    Last Post: 03-04-2013, 03:23 PM
  4. HTS5563/12 Upgrade verification failes
    By One33Seven in forum Blu-ray: HTS Series
    Replies: 0
    Last Post: 03-04-2013, 08:47 AM
  5. Replies: 3
    Last Post: 06-06-2012, 06:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •