Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 762, Level: 7
    Level completed: 6%, Points required for next Level: 188
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jun 2013
    Posts
    6
    Points
    762
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Recording start

    I am testing my new camera before final installation. I have set it up to stream video to Dropbox. The video strangely seems to anticipate the movement and starts recording before I walk across infront of the camera. It picks me up only about half way through the video.

    I also note that it sends a still photo aswell as the video to Dropbox.

  2. #2
    Silver Member
    Points: 647, Level: 6
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 33.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Posts
    125
    Points
    647
    Level
    6
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    hi again would adjusting the motion sensor to the highest level help?

  3. #3
    New Member
    Points: 105, Level: 1
    Level completed: 55%, Points required for next Level: 45
    Overall activity: 4.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jun 2013
    Posts
    3
    Points
    105
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I have the same issue. No - adjusting sensitivity doesn't help. The camera starts recording about 7 secs BEFORE a movement occurs, then usually cuts off at about the 15 or 20 second point. i thought it was supposed to record for 30 secs? Unfortunately it often cuts off just as the subjects are about to do something interesting!

    Is there a way to extend the record time to the full 30 secs?

  4. #4
    Silver Member
    Points: 647, Level: 6
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 33.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Posts
    125
    Points
    647
    Level
    6
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    Hi Angus, i don't think there is a way to extend the recording time. only thing that comes to my mind as a workaround is to switch on the streaming to see the whole action after getting an alert ...

  5. #5
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class

    Join Date
    May 2014
    Posts
    3
    Points
    18
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by jloolj View Post
    I am testing my new camera before final installation. I have set it up to stream video to Dropbox. The video strangely seems to anticipate the movement and starts recording before I walk across infront of the camera. It picks me up only about half way through the video.
    .....
    Are you certain they are motion alerts? Could the camera be picking up audio prior to you stepping into view of the camera; and that is what is activating it?

  6. #6
    New Member
    Points: 762, Level: 7
    Level completed: 6%, Points required for next Level: 188
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jun 2013
    Posts
    6
    Points
    762
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have motion sensor on only, audio is off. It makes no difference to the start time of the video or how long it lasts. One would expect that if movement continues there would at least be an immediate additional recording, however there is a gap before the next video starts which could result in loss of critical monitoring.

Similar Topics

  1. stuck on start
    By octavia in forum Sound: Home Cinema Sound
    Replies: 3
    Last Post: 11-26-2012, 06:18 AM
  2. Replies: 4
    Last Post: 11-04-2012, 06:34 PM
  3. Where do I start?
    By MattinGva in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: 10-18-2012, 06:00 AM
  4. No sound on start up
    By KeithP in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 06-06-2012, 05:24 PM
  5. 42pfl5405h_12 Start up
    By DesHou in forum TV: User Interface
    Replies: 1
    Last Post: 11-09-2011, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •