Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!

    Join Date
    Jun 2013
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Philips classsic radio ORD7300/10 not working with my iPod 5g 80GB

    Hi,

    Recently I bought the radio: http://www.philips.co.uk/c/audio-sys...specifications

    Unfortunately, despite the declared support (Compatible with: iPod 5th Generation) it does not work with my iPod video 5g 80GB.

    After plugging the iPod in the dock, it retrieves voltage (being charged), unfortunately you can not control it and play music.
    In "information tab" od iPod, you can see that is contected to the docking station, because it displays the message "clock radio for iPod & iPhone - 0.1.4".

    What is causing this problem? Is it known? How can I solve it?

    Thank you in advance for your help and best regards,
    TR

  2. #2
    Silver Member
    Points: 1,624, Level: 11
    Level completed: 25%, Points required for next Level: 226
    Overall activity: 0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    205
    Points
    1,624
    Level
    11
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    Hi Tomasz, have you tried to reset both devices - unplugging the ORD and reset your ipod? as well maybe try another device if that works ok with your unit?

Similar Topics

  1. ORD7300 audio issues when playing from dock
    By RSpaans in forum Sound: Other Models
    Replies: 13
    Last Post: 06-08-2014, 09:24 PM
  2. Digital radio not working
    By peter.millard36 in forum Sound: Mini/Micro Audio System Product Support
    Replies: 2
    Last Post: 03-28-2013, 09:49 AM
  3. AJ7030D/12 Clack radio for Iphone/Ipod will not charge
    By SWuBbe in forum Apps: Audio Apps
    Replies: 0
    Last Post: 02-28-2013, 11:52 AM
  4. Still some radio station not working
    By sociosqu in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 4
    Last Post: 10-25-2012, 05:57 PM
  5. Wireless headphones not working with ipod
    By smpm in forum Sound: Other Models
    Replies: 1
    Last Post: 08-18-2011, 10:01 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •