Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 1,332, Level: 9
    Level completed: 91%, Points required for next Level: 18
    Overall activity: 13.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Nov 2011
    Location
    Austria
    Posts
    8
    Points
    1,332
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    46PFL9705 K (2010) pictures vanishes and re-appears all the time

    Hi all,

    For a few days now, my 2010 modell 46PFL9705K (latest firmware) has been causing trouble, I would appreciate any helpful advice.
    Irrespevtive of the source (sat, tv, usb, blu-ray) after a few minutes in operation, the screen suddenly the red led starts blinking and the screen turns black while the sound continues and the Amiblight function flashes like in lounge-modus. Then, after a few seconds, the picture returns only to disappear again a little later.

    In addition to that, one quarter of the scren (lower right hand corner) sometimes freezes and shows artifacts while the rest of the screen behaves normally.

    I have not yet tried to restore factory defaults. I hope there is a simple solution to that (and not serious hardware error).

    Many thanks,
    Christian
    Last edited by Philips - Ina; 06-17-2013 at 08:24 AM. Reason: Double posted

  2. #2
    Moderator
    Points: 19,060, Level: 42
    Level completed: 13%, Points required for next Level: 790
    Overall activity: 92.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,159
    Points
    19,060
    Level
    42
    Thanks
    44
    Thanked 104 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by chnow View Post
    Hi all,

    For a few days now, my 2010 modell 46PFL9705K (latest firmware) has been causing trouble, I would appreciate any helpful advice.
    Irrespevtive of the source (sat, tv, usb, blu-ray) after a few minutes in operation, the screen suddenly the red led starts blinking and the screen turns black while the sound continues and the Amiblight function flashes like in lounge-modus. Then, after a few seconds, the picture returns only to disappear again a little later.

    In addition to that, one quarter of the scren (lower right hand corner) sometimes freezes and shows artifacts while the rest of the screen behaves normally.

    I have not yet tried to restore factory defaults. I hope there is a simple solution to that (and not serious hardware error).

    Many thanks,
    Christian
    Hi Christian,

    I would advise to remove all external devices to see if they are perhaps causing this issue. If not, then reinstall the TV.

    If you are still experiencing issues hereafter, please contact you local customer service support:
    http://bit.ly/17Vt4hV

    Best regards,
    Ina

Similar Topics

  1. DS9800 becomes unavailable for airplay time after time
    By artesan in forum Sound: DS8000- and DS9000-series
    Replies: 41
    Last Post: 07-19-2013, 09:47 AM
  2. Resolution appears on tv every 3 - 4 mins
    By Dewino in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 4
    Last Post: 07-12-2013, 06:12 AM
  3. 3d pictures
    By bartsr in forum TV: 3D
    Replies: 0
    Last Post: 04-05-2013, 12:17 AM
  4. 32PFL3807 requires first-time set up every time it's turned on?
    By Fiitafarju in forum TV: Installation
    Replies: 2
    Last Post: 02-17-2013, 06:52 PM
  5. WiFi disconnected from time to time
    By chingy in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 01-05-2012, 02:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •