Results 1 to 10 of 10

Topic: App 6.1.3

  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 19.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    4
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry App 6.1.3

    .... does not work on ipad or iphone. App fails to connect to hardware and crashes everytime after opening.....

  2. #2
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    157
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    you mean you have iOS 6.1.3 and are using the MyREmote app 4.2?

    - deinstall the app
    - restart iOS device (hard restart)
    - install app again

    Toengel@Alex

  3. #3
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 19.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    4
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi. Yes. I have ios 6.1.3 ans the Update that was available yesterday of my Phillips remote.
    I de- and reinstalled it. It always quits when connecting to my tv .....

  4. #4
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    157
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    what TV do you have?

    Toengel@Alex

  5. #5
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 19.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    4
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    TV: 42pfl8404h/12
    Software: q5481-0.26.78.0

  6. #6
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 9.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    4
    Points
    33
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    App version 4.2 quits 5 seconds after launching every time for me. I have tried deleting and reinstalling the app with a Hard reset of my iPhone in between but it's still the same. I have been using previous versions of the app without problem, but this version is unusable for me. I have iPhone 4 iOS 6.1.3 using with a 47PFL9664H/12 2009 model with firmware Q5492_0.26.78.0

  7. #7
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    157
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    does the app also crashes, if you disable WLAN on your iOS device?

    Toengel@Alex

  8. #8
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 9.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    4
    Points
    33
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    With WLAN on iOS device switched off i get a dialogue from the app to tell me there's no network and it displays the 'searching...' timer continuously but doesn't crash.

    Also, with WLAN enabled on the iOS device, but the TV switched off, the app doesn't crash (just there's nothing to control!).

    As soon as both are visible on the network the app crashes - be that if I turn the TV on with the app running or within 5 seconds of launching the app with the TV on.

    In the 5 seconds I get before the app crashes, I cannot click on the 'Control' button to get through to the controls so I think it's a problem with establishing the connection to the TV.

    Hope that helps in diagnosing the issue.

  9. #9
    Bronze Member
    Points: 1,375, Level: 10
    Level completed: 13%, Points required for next Level: 175
    Overall activity: 23.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Oct 2011
    Location
    Belgium
    Posts
    15
    Points
    1,375
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy

    Quote Originally Posted by petitpiton View Post
    With WLAN on iOS device switched off i get a dialogue from the app to tell me there's no network and it displays the 'searching...' timer continuously but doesn't crash.

    Also, with WLAN enabled on the iOS device, but the TV switched off, the app doesn't crash (just there's nothing to control!).

    As soon as both are visible on the network the app crashes - be that if I turn the TV on with the app running or within 5 seconds of launching the app with the TV on.

    In the 5 seconds I get before the app crashes, I cannot click on the 'Control' button to get through to the controls so I think it's a problem with establishing the connection to the TV.

    Hope that helps in diagnosing the issue.
    Same issue for me. Very problematic as there isn't any way to restore the old application and the new upgraded one does not work anymore with my 42PFL9664H! I was a daily user of the app, and t s broken now

    Same issue on both my iPad and m iPhone

  10. #10
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 19.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    4
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thats exactly the same with me. The app does not crash with WLAN off.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •