Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    627
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Have you received feedbacks on your topic?

    regards

  2. #17
    New Member
    Points: 1,155, Level: 9
    Level completed: 3%, Points required for next Level: 195
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    Slovenia
    Posts
    8
    Points
    1,155
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Same problem

    Hi all,

    I have the same problem but I my LCD TV doesn't support easylink (altough it is in Setup menu and it is turned on) and I don't know what do to here. On both devices I have the newest firmware. When I do than audio scan on my Soundbar it offer me everything except Easylink.

    And also I can't find out what would be best connection between LCD TV, Soundbar and Set Top Box ScenGate 8000 (Albis technologies). Between STB and TV I must have HDMI cable because via SCART picture is to bad. So now I need best possible connection for all 3 devices.

    At the moment I have audio (chinch) cables connected from Soundbar to STB. But as I said i have hugh sound drop issue. First few months everything was workin fine but now sound drops after 5, 10 or even 30 minutes. But it drops every time for sure.

    Any ideas?

    Br,

    Damir.

  3. #18
    New Member
    Points: 1,155, Level: 9
    Level completed: 3%, Points required for next Level: 195
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    Slovenia
    Posts
    8
    Points
    1,155
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by damir View Post
    Hi all,

    I have the same problem but I my LCD TV doesn't support easylink (altough it is in Setup menu and it is turned on) and I don't know what do to here. On both devices I have the newest firmware. When I do than audio scan on my Soundbar it offer me everything except Easylink.

    And also I can't find out what would be best connection between LCD TV, Soundbar and Set Top Box ScenGate 8000 (Albis technologies). Between STB and TV I must have HDMI cable because via SCART picture is to bad. So now I need best possible connection for all 3 devices.

    At the moment I have audio (chinch) cables connected from Soundbar to STB. But as I said i have hugh sound drop issue. First few months everything was workin fine but now sound drops after 5, 10 or even 30 minutes. But it drops every time for sure.

    Any ideas?

    Br,

    Damir.
    I forgot to mention. TV is Phillips 26PFL3403D/10 and Soundbae is Phillips HTS5110/12

Page 2 of 2 FirstFirst 12

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •