Results 1 to 4 of 4
  1. #1
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11

    Question Fast quitting of Net TV results sometimes in TV reboot

    Dear Philips,

    sometimes when I quit fast Net TV with the top button of the outer circle of the remote cursor (that means if the webpages are not finished with loading) my TV stops working or even reboots. Sometimes the TV receiption is broken and no broadcast can be seen and no audio is present. Even when I try to switch the channel, nothing happens. This happens more often, if I try to exit Net TV from e.g. Open Internet with the abovementioned top button (pressing it two times: one to exit Open Internet, one to exit Net TV).

    I think this has something to do with the PIP video stream. For both Open Internet and the Net TV Home the PIP module is loaded. And if I exit both pages really fast, the firmware comes to an undefined state that results in a reboot or failure of the TV (e.g. Amiblight goes to white).

    Does anybody had in the past such experiences?

    Toengel@Alex

  2. #2
    Silver Member
    Points: 2,432, Level: 13
    Level completed: 94%, Points required for next Level: 18
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Rome
    Posts
    75
    Points
    2,432
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    Hi Toengel,

    it happened to me too. Twice (once with this fw rev. and the other with the previous one)
    My tv is 32pfl9705h.

    Adamo

  3. #3
    New Member
    Points: 1,499, Level: 10
    Level completed: 75%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Posts
    7
    Points
    1,499
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It happend to me too. My TV is 37pfl7675

  4. #4
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    590
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4

    Confirm

    Hello,

    I can confirm that behaviour for my 42PFL7695K/02 firmware 0.140.32.0. I had this problem sometimes, screen was black afterwards, browse DLNA Media Access worked, but no TV program could be watched. I'm only using DVB-C signal.

    I did not post this issue until now, since I could not figure out which exact circumstances lead to that behaviour. But I left NetTV with pressing the top key of the outer buttons very fast.

    Only shutting the TV down and restart made the TV work again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •