Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Topiced View

  1. #1
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 9.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    2
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Mediaconnect will crash after projecting with Windows 8 (29PFL4908)





    This is what happens.

    ✓ Disabled Anti-Virus
    ✓ Disabled Firewall
    ✓ Disabled UPnP
    ✓ Enabled UPnP
    ✓ Latest firmware on the TV
    ✓ Laptop exceeds recommended hardware requirements
    ✓ 19.5 Megabit Downlink over Wi-Fi
    ✓ Tried with TV-Ethernet-to-Router
    ✓ Tried with Laptop-Ethernet-to-Router
    ✓ Tried Vista SP1/2 Compatibility Settings
    ✓ Tried UAC Administrative Elevation
    ✓ Tried Windows 7 Compatibility Settings
    ✓ Works with YouTube App
    ✓ Works with "Browse PC", but does not playback MPEG-4 files, only "picture" files
    ✓ Render is turned on
    ✓ No other devices are consuming network bandwidth
    ✓ Worked earlier with expected latency/video artifacts (once today)
    ✓ Restarted Router
    ✓ Restarted TV
    ✓ Restarted Laptop
    ✓ Re-installed MediaConnect
    ✓ Checked Online Manuals
    ✓ Phoned Tech Support

    I'll probably return this to future shop. Sucks that the application keeps crashing in Windows 8.

    The lady on the phone kept saying it might be a signal issue, etc. I said it couldn't be because it did work earlier today when I played back a video and the latency/video artefacts were there but the sound worked. The fact that it worked once is evidence that there is enough processing capability/signal strength to transmit audio/video.

    She recommended the usual disable AV/firewall, re-start uPnP on the router, etc. I just think that MediaConnect overall is a crappy software that can't run in Windows 8 well without crashing, hopefully they can update it to be "Windows Certified" since its disappointing to still not have compatible-based software in 2013.
    Last edited by Concido; 06-23-2013 at 07:26 PM.

Similar Topics

  1. dmr_disabled crash
    By EnricoT in forum Apps: MyRemote App (for iOS)
    Replies: 0
    Last Post: 05-24-2013, 07:26 PM
  2. "Start projecting" not available 32" led
    By Solidjulz in forum Smart TV: Error Messages
    Replies: 1
    Last Post: 02-10-2013, 03:57 PM
  3. WADM crash again and again
    By DelphineG in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 11-26-2012, 09:48 PM
  4. Multiroom Supporting Windows/Windows Phone app
    By flying_dutchman in forum Sound: Share Your Wish List and Insights
    Replies: 3
    Last Post: 11-02-2012, 07:34 AM
  5. Crash while connecting
    By felixdev in forum Apps: MyRemote App (for Android)
    Replies: 3
    Last Post: 06-30-2011, 05:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •