Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 686, Level: 6
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Mar 2013
    Posts
    9
    Points
    686
    Level
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Factory settings gone after repair 46pfl9707

    Dear All,

    Sinds repair of tv (46pfl9707) and exchanges of the motherboard i lost a number of things.
    First the online manual (eUM) was not available ( see thread in this topic)
    Now i can not change the color temperature setting.
    This seems to be fixed to one and the same setting for all normal, cool, warm settings.
    Using the option to adjust the color tem setting alows change but cannot be saved.
    I looks like the repair company did not copy or updated the factory settings on the exchanged motherboard.
    I wonder if the problem i have with lines on retina ( also this topic) is related to this forgotten update.
    Can anyone help me on this?

    Regards,
    Ben

  2. #2
    Moderator
    Points: 17,300, Level: 40
    Level completed: 7%, Points required for next Level: 750
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,038
    Points
    17,300
    Level
    40
    Thanks
    36
    Thanked 102 Times in 86 Posts
    Rep Power
    10
    Quote Originally Posted by Bennes55 View Post
    Dear All,

    Sinds repair of tv (46pfl9707) and exchanges of the motherboard i lost a number of things.
    First the online manual (eUM) was not available ( see thread in this topic)
    Now i can not change the color temperature setting.
    This seems to be fixed to one and the same setting for all normal, cool, warm settings.
    Using the option to adjust the color tem setting alows change but cannot be saved.
    I looks like the repair company did not copy or updated the factory settings on the exchanged motherboard.
    I wonder if the problem i have with lines on retina ( also this topic) is related to this forgotten update.
    Can anyone help me on this?

    Regards,
    Ben

    Hi Bennes,

    All the symptoms you describe appear to have manifested after the exchange of the motherboard, am I correct? Have you contacted the service center or customer service regarding this at all? If yes, what was the outcome?

    If you haven't, I would at this point advise you to contact customer service to address this, as they would have your repair on file and would be able to assist you further.

    Best regards,
    Ina

  3. #3
    New Member
    Points: 686, Level: 6
    Level completed: 68%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Mar 2013
    Posts
    9
    Points
    686
    Level
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Ina,

    Thanks for the feedback.
    Yes I already contact customer service concerning the problems last sunday
    They did not react yet.
    Subject: 50-1269552588
    reference: 191511
    I will give them a call concerning this. I let you know.

    Regards,
    Ben

Similar Topics

  1. 46PFL9707 experience? Maybe not in Spain...
    By roberto_molinos in forum TV: Experience and Insights
    Replies: 0
    Last Post: 02-15-2013, 11:16 AM
  2. 46PFL9707 Serious Crashes
    By stefanox in forum TV: Software 2012 models
    Replies: 2
    Last Post: 10-11-2012, 05:11 AM
  3. 46PFL9707 : Watching something in 4/3 possible or not ?
    By Guewman in forum TV: User Interface
    Replies: 1
    Last Post: 09-10-2012, 08:09 AM
  4. Is there a hardware reset to factory settings?
    By jemr in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 7
    Last Post: 06-29-2012, 03:59 PM
  5. Reset vs Restore Factory settings
    By Cristiano in forum Sound: GoGear SA3-series (2011)
    Replies: 4
    Last Post: 11-22-2011, 08:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •