Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    2
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No Album Covers on Ariaz GoGear SA4

    i have tried to upload music from songbird and windows media player but with both i can not see my album covers??!!!

    i tried to use both MSC and MTP

    how come even with a very cheap mp3 player i still have i can see my album covers,

    who can help???

    thanks in advance regards jantje

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    3
    Hi Jantje,

    You haven't given us your model no., so can't give any specific info...Have you made sure the albums are stored in the metadata of the file? You can also get album covers via Singbird from the Internet:
    http://www.p4c.philips.com/cgi-bin/c...w_partial.html

    Hope this helps!
    Cheers,
    WW

  3. #3
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    2
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hai william, thanks for trying to help me!

    model;SA4ARA08KF/12

    S/N;SF181304020577

    I TRIED TO USE THE SONGBIRD EXTRA TO FIND THE ALBUM COVERS BUT IT SEEM NOT WORKING, BUT I ALREADY HAVE THE ALBUM COVERS EVEN IN SONGBIRD I SEE TEM THE ARE ONLY NOT UPLOADED TO MY MP PLAYER

  4. #4
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Album covers on SA4VBE08KN/12?
    By Supersonic in forum Sound: GoGear SA4-series (2012)
    Replies: 4
    Last Post: 08-27-2015, 12:45 PM
  2. Album covers on SA4VBE08KN/12
    By Supersonic in forum Sound: GoGear SA4-series (2012)
    Replies: 1
    Last Post: 08-27-2015, 12:45 PM
  3. Album Covers on hard disk of MCI8080
    By markzwijsen in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 08-24-2015, 10:48 AM
  4. Artwork and album covers.
    By GPDawes in forum TV Forum
    Replies: 0
    Last Post: 02-13-2012, 06:35 PM
  5. Album covers/photos/videos not displayed
    By Martin-M in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 1
    Last Post: 01-31-2012, 04:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •