Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jul 2013
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy . Problem with CA

    When insert CA , CI+ . card, all channels disappear. on my 42PFL3507T/12 .

  2. #2
    Moderator
    Points: 18,054, Level: 41
    Level completed: 1%, Points required for next Level: 896
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,109
    Points
    18,054
    Level
    41
    Thanks
    38
    Thanked 104 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by LennartO View Post
    When insert CA , CI+ . card, all channels disappear. on my 42PFL3507T/12 .

    Hi LennartO,

    Please ensure your TV has the latest software version:
    http://bit.ly/12L4QyL

    Then please try the following:

    • Remove your CAM (CI+) module.
    • Re-install your channels and then turn off your TV.
    • Insert the CAM module and turn the TV back on.
    • Wait for the CAM module to be activated. This can take up to a few minutes.


    If this doesn't solve your issue, I would advise you to reinstall your TV and kickstart the tuner:

    • Remove the CAM module and antenna cable.
    • Reinstall TV

    -During reinstall, do a normal search for channels, but do not connect the antenna cable or insert the CAM module.

    • After reinstallation, re-connect the antenna cable (but not the CAM)
    • Re-install channels and then turn off the TV.
    • Insert the CAM module and turn the TV back on.
    • Wait for the CAM module to be activated.


    Best regards,
    Ina

Similar Topics

  1. Replies: 0
    Last Post: 12-28-2012, 09:41 AM
  2. Problem reading ALL .mkv files - Format Problem ?
    By buzjay in forum TV: Connectivity
    Replies: 2
    Last Post: 03-25-2011, 03:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •