Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 15, Level: 1
    Level completed: 29%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Posts
    1
    Points
    15
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS 3571 takes intial long time to start playing

    Hi,

    I started noticing a new behavior in my HTS3571. On startup, it takes almost 2 minutes event after the LCD start displaying the title/station name to actually start playing the audio. It was not like that earlier. Trying to figure out what has happened. During these 2 minutes, it plays some static. Looked for firmware but 2009 one is already installed. Please suggest.

    Thanks!

  2. #2
    Silver Member
    Points: 485, Level: 5
    Level completed: 35%, Points required for next Level: 65
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Feb 2013
    Posts
    69
    Points
    485
    Level
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Hi, welcome to the forum! Well, there could be a slow start up, but two minutes is a bit long. Possibly a power supply issue in your unit, especially it takes long and longer, the more you use the unit, for it to start up. I would recommend you to contact Philips Support centre, for them to do a thoroughly troubleshooting and you might have to look at repair options.

Similar Topics

  1. Standard repair time for MCM1110/12 - takes almost 2 months and nothing ...
    By Kamil.Mazur in forum Sound: Mini/Micro Audio System Product Support
    Replies: 2
    Last Post: 03-06-2013, 08:58 PM
  2. tv takes an hour to start
    By jim58 in forum TV: Software 2009 models (and older)
    Replies: 0
    Last Post: 12-06-2012, 12:00 PM
  3. EPG record start/stop time - cut recordings
    By kaczy in forum TV: USB-recording
    Replies: 11
    Last Post: 03-28-2012, 10:39 AM
  4. 40PFL9605D/78 Streaming takes to long to start
    By fpereira76 in forum TV: Streaming & Network
    Replies: 5
    Last Post: 01-16-2012, 06:59 AM
  5. DLNA - playing long tracks (>20 mins) - replay stops after ~15mins
    By klaus@zloebl.net in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 12-12-2011, 12:00 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •