Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 67, Level: 1
    Level completed: 17%, Points required for next Level: 83
    Overall activity: 23.0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2013
    Location
    Eindhoven, The Netherlands
    Posts
    4
    Points
    67
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTL9100 no sound HDMI ARC

    I can't seem to get audio from my sound bar HTL9100 through the HDMI ARC connection. I bought a new hdmi high speed cable and still it will not function.
    I went back to the store with my sound bar and asked the owner to connect the sound bar to another tv set and there was sound through the hdmi arc connection with my cable.
    The problem should be in the tv set, 46pfl8008k, but i can't find where to change the settings.
    HDMI ARC is turned on and also easy-link is activated, but the led on the soundbar keeps blinking indicating that there is no connection. Philips service adviced my to use an optical cable (this functions) but i want to use only 1 RC.
    Does anyone know how to change the settings so i can use my soundbar the way it should?

  2. #2
    Silver Member
    Points: 485, Level: 5
    Level completed: 35%, Points required for next Level: 65
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Feb 2013
    Posts
    69
    Points
    485
    Level
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Hi, if it worked in store with another TV-set is more than likely, as you mention, you TV and some settings. Have you looked in the TVs manual under HDMI ARC? I did a quick search in the manual (link below) and page 9 and 10 has some information about the settings…

    http://download.p4c.philips.com/file...12_dfu_eng.pdf

Similar Topics

  1. Htl9100 delivered today :(
    By Smt in forum Sound: Immersive Sound (5.1 system)
    Replies: 1
    Last Post: 06-26-2013, 07:46 AM
  2. Bluetooth issue on the htl9100
    By Z595140 in forum Sound: Sound Bar (1.1 system)
    Replies: 1
    Last Post: 05-13-2013, 08:15 AM
  3. Philips HTL9100 DD5.1/DTS support
    By Romius in forum Sound: Sound Bar (1.1 system)
    Replies: 1
    Last Post: 05-10-2013, 01:07 AM
  4. Philips HTL9100 DD5.1/DTS support
    By Romius in forum Sound: Other Models
    Replies: 0
    Last Post: 05-08-2013, 07:48 AM
  5. AW loudspeakers together with new soundbar HTL9100 ?
    By Kermie in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 1
    Last Post: 05-02-2013, 01:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •