Results 1 to 3 of 3

Topic: Arte TV

  1. #1
    New Member
    Points: 1,339, Level: 9
    Level completed: 95%, Points required for next Level: 11
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Location
    Vienna, Austria
    Posts
    1
    Points
    1,339
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Arte TV

    Hello!
    First of all I'd like to introduce my situation. I live in Vienna, Austria and use a Philips BDP8000 blu-ray player. I love it, but unfortunately I've got a little problem with Net-TV.

    With every arte-program (german/french TV cooperation), after approximately 10 minutes the picture starts to interrupt, but the sound goes on accurately. ZDF Mediathek (german TV) functions perfectly, no matter how long the programme is.

    Arte and ZDF-Mediathek was the two big reasons for buying this blu ray player, so I am a little bit dissapointed, but maybe there is a solution for this problem?

    greets
    Tomas

  2. #2
    Gold Member
    Points: 4,071, Level: 18
    Level completed: 56%, Points required for next Level: 179
    Overall activity: 12.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Oct 2010
    Location
    Netherlands
    Posts
    380
    Points
    4,071
    Level
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Here in Holland it is impossible to view the programs, hower our cable provider delivers the arte-channel. So why is there any copyright isue?? All the programs can be viewed via the arte-channel of my cableprovider, so whyt cannot i view a missed program via NETTV???

  3. #3
    Diamond Member
    Points: 50,193, Level: 69
    Level completed: 32%, Points required for next Level: 957
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,960
    Points
    50,193
    Level
    69
    Thanks
    149
    Thanked 168 Times in 150 Posts
    Rep Power
    9
    Hi,

    same problem as described here: http://www.supportforum.philips.com/...hp?1270-Arte-7

    Toengel@Alex

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •