Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 49
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    New Member
    Points: 22, Level: 1
    Level completed: 43%, Points required for next Level: 28
    Overall activity: 6.0%
    Achievements:
    New Achievement!

    Join Date
    Jul 2013
    Posts
    3
    Points
    22
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    1-TV menu is very slow.
    2-Remote controller feedbacks are so slow. The TV sound is slow when up/down
    6-Even when the motion mode is at minimum it deforms the logosin actions scenes.

    Fw full of bugs. volume up-down speed problems.

  2. #17
    New Member
    Points: 765, Level: 7
    Level completed: 8%, Points required for next Level: 185
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered500 Experience Points

    Join Date
    Apr 2013
    Posts
    7
    Points
    765
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,
    I've got philips 42pfl6007k and:
    1) problem with slow smart tv,
    2) artefacts in turned on HDNM mode,
    3) every time when I turn off and again turn on tv, I have to change sound mode, because after turn on tv, audio sounds like in default mode,
    4) no DTS support,
    I don't remember all bugs now, but I know that it's my last product with philips logo, the worst tv I ever had!

  3. #18
    Bronze Member
    Points: 1,037, Level: 8
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Location
    türkiye
    Posts
    19
    Points
    1,037
    Level
    8
    Thanks
    25
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Considering that the 10-year life of the TV, this is intolerable slowness

  4. #19
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jul 2013
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have PFL426007/12T. Installed the newest update, and now I can't even get SMART-tv running. Pressing SMART-tv button on remote causes only slight blink in the picture and nothing happens. Trying it couple of times and tv shuts itself off and run back on. And like the others here too, tv is very slow, changing volume etc etc...
    This will be the last tv what I buy from Philips.

  5. #20
    Bronze Member
    Points: 568, Level: 6
    Level completed: 9%, Points required for next Level: 182
    Overall activity: 16.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    d87z's Avatar
    Join Date
    Jun 2013
    Location
    UK
    Posts
    17
    Points
    568
    Level
    6
    Thanks
    2
    Thanked 6 Times in 3 Posts
    Rep Power
    0
    I am finding since firmware .88 I am now getting random on/off switching of the TV. Example: am watching a YouTube video or connected Source and suddenly the TV shuts off and Ambilight powers down. No reason.

    PNM comes on by itself A LOT and the remote control still forgets the device.

    The menus are still called 'etu' instead of 'Setup' and it often forgets Picture and Sound Style settings when going between connected devices, along with Picture Format settings.

    Wi-Fi is still erratic and often "forgets" the router.

    At least it now switches connected devices off when the TV is switched off, that's fixed!
    Last edited by d87z; 07-27-2013 at 10:36 PM.

  6. #21
    Bronze Member
    Points: 1,002, Level: 8
    Level completed: 26%, Points required for next Level: 148
    Overall activity: 52.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Dec 2012
    Location
    Netherlands / Eindhoven Region
    Posts
    34
    Points
    1,002
    Level
    8
    Thanks
    4
    Thanked 5 Times in 4 Posts
    Rep Power
    0
    STILL NOT SOLVED, MENTIONED MONTHS AGO:

    SOUND OVER SPDIF STOPS FOR 100MS EVERY xx SECONDS WHEN MULTICHANNEL AUDIO IS SELECTED

    NOW I STILL HAVE STEREO SOUND INSTEAD OF 5.1!!!

    WHY ARE USER EXPERIENCE PROBLEMS NOT SOLVED!?!?





    I waited for month's and also already noticed this problem multiple times but nothing happened.

    Come on, please do something about it!

    Also option to turn of all animations to speed up menu's etc. is mandatory!

    Hopefully the Ambilight patent will end soon because that's the reason I bought this Philips telivision for a lot more money than a television from other brands and thought I could expect a good product.
    Last edited by JeroenSt; 07-30-2013 at 05:50 PM.

  7. #22
    Bronze Member
    Points: 823, Level: 7
    Level completed: 37%, Points required for next Level: 127
    Overall activity: 32.0%
    Achievements:
    New Achievement!1 year registered500 Experience Points

    Join Date
    Feb 2013
    Location
    England
    Posts
    14
    Points
    823
    Level
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    is 'UK' included with 'EU'? I know that sounds daft, but parts of Europe have diff probs with their tv & I don't want to have to go through that learning process again for nothing. eg downloading/unzipping & putting correct files onto USB.

  8. #23
    Silver Member
    Points: 2,598, Level: 14
    Level completed: 50%, Points required for next Level: 152
    Overall activity: 15.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran
    MartiniB's Avatar
    Join Date
    Feb 2011
    Location
    Riga, Latvia
    Posts
    50
    Points
    2,598
    Level
    14
    Thanks
    6
    Thanked 4 Times in 3 Posts
    Rep Power
    4
    ============================
    TV Model: 46pfl9707s
    Previous Firmware: 150.87

    Positive:
    (no changes notified for the moment)

    Negative:

    1. after longer time in standby tv loses part of brightness,
    full brightness comes back after make any movement in section `Dynamic backlight` except choose `Off`.
    as `Picture styles` i use `Personal`
    something like Eco mode is came without asking.

    2. broken inactivity timer:
    tv doesn't go to standby when `no video signal` on HDMI

    3. No Sound when chose Audio Channel: Right on STB

    4. Broken Option: Move Picture

    5. Lost Option: Set Audio Volume Correction for services and sources

    6. Feature Request: ability chose send controlled audio signal to digital output

    7. Feature Request: please add user definable `Shortcut bar` on some colored key,
    would like manualy add there that positions as `Sleep timer` or `Picture settings` instead serfing 30 steps deep in the menu sections.
    Choose 46pfl9707s = my most expensive mistake?!

    8. enable wrap round in menu sections

    9. listen to older model's Remote Controls(IR),
    keys P+/P- now ignored in menu sections cause new remotes have CH+/CH-

    10. make less black bar areas in Autozoom mode, push them out.
    large black area + small tv's frame on 46pfl9707s now is same size as on my previous 42pfl9703h small black areas + big frame around panel
    also ~30sec attack time i preffere better on 9703 as ~60sec on 9707, how about make this parameter changeable by user

  9. #24
    Bronze Member
    Points: 1,002, Level: 8
    Level completed: 26%, Points required for next Level: 148
    Overall activity: 52.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Dec 2012
    Location
    Netherlands / Eindhoven Region
    Posts
    34
    Points
    1,002
    Level
    8
    Thanks
    4
    Thanked 5 Times in 4 Posts
    Rep Power
    0
    Icon alignment error in options menu:

    Click image for larger version. 

Name:	2013-08-12 20.17.56.jpg 
Views:	70 
Size:	1.25 MB 
ID:	2163

    ---

    Picture settings are randomly resetted.

    I adjusted a lots of settings to improve image qualtity, but I have to do this over and over again because the television loses its setting with this firmware.

    No problem with previous firmware noticed...

    I don't see any improvements till now, only more problems..

    And still no good spdif in multichannel mode (signal gone for +/- 100 ms in multichannel mode each minute or less)..

    ---

    When switching to HD channel sound starts but a dialog showing that I don't have access to the channel pops up (mostly at HD channels).

    After 2 seconds this disappears and image is shown.

    Network : UPC Netherlands
    Codec: Nagravision (?)

    ---

    TV does not turn on when pressing digits 0 to 9...

    Sometimes it get out of sync with logitech harmony one because off button is same as on button..

    ---

    Menu's and especially smart tv responding to slow causing sometimes to click again because I think TV did not receive my command and causing to apply wrong selection

    ---

    No subtitles (.srt) show with dlna (but this can also be a limitation of dlna itself, I don't know)

    ---

    The spdif problems I have (mentioned earlier) when audio mode is set to multichannel are only occurring when watching an MPEG4 HD channel or playing an MPEG4 movie with DLNA.

    Also watching "Uitzending Gemist" which probably is streamed with MPEG4 has these problems.

    With MPEG2 or audio through HDMI there is no problem.

    The receiver I use is a Pioneer VSX-709RDS.

    With my DVD player from Samsung I never had a problem with DD5.1

    Also with an old XBOX in the past DD5.1 was fine without hickups.
    Last edited by Philips - Ina; 08-16-2013 at 10:46 AM. Reason: Merging multiple posts for better overview

  10. #25
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2013
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Oh dear.

    The salesman in my local Richer Sounds pointed out the 46PFL8007T to me yesterday, and it looked excellent value. So much so that I was embarrassed I'd overlooked Philips' offerings.

    Reading this thread detailing the regressions (old bugs being reintroduced), long list of important bugs that have been waiting for a fix for a long time, and, to a lesser extent, the small tweaks and features that have not been added has made me remove Philips' current models from my shortlist.

    In Philips' defence, I was pleased to see them publishing a changelog with each firmware release. That seems to be pretty rare in the consumer electronics business and is to be commended. It would be improved by making old firmware released available, together with a supported procedure for downgrading to an older version (which does not appear to be currently available).

    These problems seem to be endemic to the entire consumer electronics industry, unfortunately. When will manufacturers learn that hardware features are nice to have, but that at a given price point, hardware tends to be much of a muchness, whilst a poor experience with firmware bugs and poor design choices can ruin the entire product (especially on premium-priced products)? Firmware development and maintenance is not a mere cost centre! My position has been to stick with my SD CRT until it dies, but every time I weaken that and start researching models to buy sooner rather than later, I just end up deciding to keep my money in my pocket for a bit longer.

  11. The Following User Says Thank You to cowbutt For This Useful Post:

    Skwiwel (08-13-2013)

  12. #26
    Bronze Member
    Points: 1,332, Level: 9
    Level completed: 91%, Points required for next Level: 18
    Overall activity: 56.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Apr 2012
    Location
    Norge
    Posts
    26
    Points
    1,332
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    I have a weird issue with game (or computer) mode enabled on my TV 9707. It adds a vertical strip of 5 black pixels on the left.
    This happens only when game or computer mode is enabled, whatever the others settings (format…).


    - Firmware latest
    - With HDMI in 720/1080p, no matter the device used (Mac mini or anything connect with HDMI)

  13. #27
    Diamond Member
    Points: 47,536, Level: 67
    Level completed: 42%, Points required for next Level: 814
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience Points25000 Experience Points
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,696
    Points
    47,536
    Level
    67
    Thanks
    112
    Thanked 118 Times in 105 Posts
    Rep Power
    9
    Hi,

    please check again, which firmware you have installed, cause this was fixed with 150.87...

    "Solution for picture moves 5 pixel right when in PC/Game mode."

    The latest firmware 150.88 is only installable via USB stick.

    Toengel@Alex

  14. #28
    Bronze Member
    Points: 1,332, Level: 9
    Level completed: 91%, Points required for next Level: 18
    Overall activity: 56.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Apr 2012
    Location
    Norge
    Posts
    26
    Points
    1,332
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    please check again, which firmware you have installed, cause this was fixed with 150.87...

    "Solution for picture moves 5 pixel right when in PC/Game mode."

    The latest firmware 150.88 is only installable via USB stick.

    Toengel@Alex
    I have the latest 150.88 and its on left side not right side.

  15. #29
    Diamond Member
    Points: 47,536, Level: 67
    Level completed: 42%, Points required for next Level: 814
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience Points25000 Experience Points
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,696
    Points
    47,536
    Level
    67
    Thanks
    112
    Thanked 118 Times in 105 Posts
    Rep Power
    9
    Hi,

    "Solution for picture moves 5 pixel right when in PC/Game mode."

    means that you have 5 pixels on the left side... cause the whole picture is moved to the right...

    Try to reinstall the update...

    Toengel@Alex

  16. #30
    Bronze Member
    Points: 942, Level: 7
    Level completed: 96%, Points required for next Level: 8
    Overall activity: 12.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Mar 2013
    Posts
    43
    Points
    942
    Level
    7
    Thanks
    0
    Thanked 4 Times in 3 Posts
    Rep Power
    0
    The 150.88 version causes sometimes the video contrast to be 100% after a quick start when HDMI channel was active before TV was turned off. Quick start is disabled in the menu. And yet the quick start is still active. Return factory settings does not help. But it's the video contrast that's annoying.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Topics

  1. Experience thread - FW v2.xx - for 3xx7 series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 44
    Last Post: 11-29-2013, 01:16 PM
  2. Experience thread - FW v150.87 - for 6/7/8/9xx7 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 92
    Last Post: 07-23-2013, 12:23 PM
  3. Experience thread - FW v150.85 - for 6/7/8/9xx7 Series - 2012
    By Toengel in forum TV: Software 2012 models
    Replies: 111
    Last Post: 05-06-2013, 03:26 PM
  4. Experience Thread - FW 150.83 - for 6/7/8/9000 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 136
    Last Post: 03-06-2013, 07:27 PM
  5. Experience Thread - FW 150.82 - for 6/7/8/9000 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 180
    Last Post: 02-05-2013, 07:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •