Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Silver Member
    Points: 1,150, Level: 8
    Level completed: 50%, Points required for next Level: 200
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Location
    Netherlands
    Posts
    59
    Points
    1,150
    Level
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    2

    Unhappy Internet radio plays funny (annoying) tricks

    L.S.,

    Since two days or so, the internet radio option of my aw2000 is showing some odd behavior. We mainly listen to a dutch station called "Pinguinradio" It is stored under the favorites (button 1). Up to two day ago, all was well (despite the annoying hick-ups) and we heard what we expected to hear. Only now it is streaming "www.tomorrowland.com". Quite a different kind of music (very much not my taste, also).

    Of course I did some tests:
    What works: every thing not related to
    - I used tunein directly on my tablet and phone: both play Pinguinradio as expected.
    - Some other apps that allow internet radio play back also doe what they should do
    - I play pinguin on our sqeeuzebox as expected

    What not works
    - I made a connection to the station via the search option in Airstudio: wrong channel is played
    - I restarted the device: wrong channel stays.
    - I did a factory reset of the apparatus: fail

    Anyone who is familiar with this behavior? Any suggestions on how to solve this problem?

  2. #2
    Silver Member
    Points: 2,070, Level: 12
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 19.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    95
    Points
    2,070
    Level
    12
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    3
    I don't see a problem with it. In both cases I get on a search two search results.

    Did a quick check with a network capture.

    The first one called Pinguin Radio, returns the following playing link ...

    (1) http://sc2-01.crossmediaventures.com/broadcaster010
    (2) http://pr320.pinguinradio.nl/

    I can hear both the links play different music.

    In case of the Philips product, the first link is played. In case of an iPhone 4 full version tune-in APP the second one is played (both the APP's get a container with the links indicated above and a few more).

    Seems TUNE-IN makes some fun ...

  3. #3
    Silver Member
    Points: 1,150, Level: 8
    Level completed: 50%, Points required for next Level: 200
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Location
    Netherlands
    Posts
    59
    Points
    1,150
    Level
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Good to see that you can reproduce. Even more funny is that Tunein itself plays the correct stream (both on my tablet and my pc/laptop :/

    By the way this happened just by itself and overnight, I did not do a reset of make a new connection.

  4. #4
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear users,

    For this issue, we are following up with Tune-in. We will update you when there are more concrete feedback.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  5. #5
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    2
    Hi guys,

    there's a short-term solution: simply add this link in the Streamium Management: http://pr320.pinguinradio.nl:80/ .

    Hope this helps,
    Cheers,
    WW

  6. #6
    Silver Member
    Points: 1,150, Level: 8
    Level completed: 50%, Points required for next Level: 200
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Location
    Netherlands
    Posts
    59
    Points
    1,150
    Level
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    I'll try that later today. Cheers.

  7. #7
    Silver Member
    Points: 1,150, Level: 8
    Level completed: 50%, Points required for next Level: 200
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Location
    Netherlands
    Posts
    59
    Points
    1,150
    Level
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    As sudden and inexplicable as the problem arose, it disappeared. Since yesterday the channel streams again!

Similar Topics

  1. internet radio ?
    By brunnies in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 7
    Last Post: 05-30-2013, 05:50 AM
  2. WAS6050 - Internet Radio/Cannot connect to Internet Server
    By Fendel in forum Sound: Other Wireless Audio Models
    Replies: 8
    Last Post: 05-15-2013, 03:09 PM
  3. No internet radio SLA5520
    By PhilW in forum Sound: Other Models
    Replies: 32
    Last Post: 01-05-2013, 07:34 AM
  4. streamium internet radio KO
    By maison in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: 01-01-2013, 04:13 PM
  5. LastFM and Spotify Radio (the two best things about internet radio)
    By expuddle in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 0
    Last Post: 04-04-2012, 04:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •