Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 509, Level: 5
    Level completed: 59%, Points required for next Level: 41
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Dec 2012
    Location
    Netherlands
    Posts
    3
    Points
    509
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No video or sound playback option in alert

    I have enabled my alert and do receive alerts. However, there is no option to play back the video or sound related to the alert (no playback option). This used to work before. How do I enable this?

  2. #2
    Silver Member
    Points: 647, Level: 6
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 33.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Posts
    125
    Points
    647
    Level
    6
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    3
    have you also set up your dropbox account?

  3. #3
    New Member
    Points: 509, Level: 5
    Level completed: 59%, Points required for next Level: 41
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Dec 2012
    Location
    Netherlands
    Posts
    3
    Points
    509
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I found out my DropBox was full! Once I made more space, the playback option started working. Thanks. The problem is now solved.

  4. #4
    Silver Member
    Points: 647, Level: 6
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 33.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Posts
    125
    Points
    647
    Level
    6
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    3
    Excellent! I'm glad it has been resolved

  5. #5
    Moderator
    Points: 4,992, Level: 20
    Level completed: 86%, Points required for next Level: 58
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,992
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. problems with video playback
    By Gelyvin in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 08-27-2015, 01:05 PM
  2. Video playback keeps freezing
    By royd_68 in forum TV Forum
    Replies: 0
    Last Post: 10-27-2012, 05:06 PM
  3. Jerky video playback from PC-HDMI to TV.
    By Luth in forum TV Forum
    Replies: 7
    Last Post: 10-26-2012, 08:13 AM
  4. Tips for video store playback
    By Philips - Remko in forum Blu-ray: News
    Replies: 2
    Last Post: 10-31-2011, 07:24 AM
  5. BDP5100/05 - video playback
    By bertrandh in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 7
    Last Post: 05-13-2011, 10:12 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •