Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 9.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2013
    Posts
    2
    Points
    18
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Lightbulb AW9000 Aux-IN & Digtal (optical) delay problem

    Hi, just bought a AW9000 system witch sounds promising... with some exceptions...
    i cannot see any reason for why directly connected devices to an aux input should have a sound delay of 500-800ms.
    This must be a software issue. Any unit connected to those port are delayed, this make this speakers useless for i.e netflix and tv via Apple TV or satellite tuners. Can you please address this?

    Also... Philips... PLEASE speed up the overall response from the speaker software... spotify, volume controll ie are a pain to use due to the lag.

  2. #2
    Silver Member
    Points: 2,840, Level: 15
    Level completed: 30%, Points required for next Level: 210
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Feb 2011
    Posts
    122
    Points
    2,840
    Level
    15
    Thanks
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    4
    Hi, there was similar feedback before, it seems also depending on TV. What is your TV brand and model number ?

    Does it has audio synchronization or set the delay time function ?

  3. #3
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 9.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2013
    Posts
    2
    Points
    18
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Volume View Post
    Hi, there was similar feedback before, it seems also depending on TV. What is your TV brand and model number ?

    Does it has audio synchronization or set the delay time function ?
    Hi, i'm educated within electronics and have been working with audio devices for 15 years.
    Im telling you this have nothing to do with my television... it is a delay inside the speaker it self. From the audio signal enters the speaker AUX to its reproduced as sound there are a delay of about 5-800ms. This is probably because of the software inside the speaker ( volume control etc). When you are streaming something wireless its acceptable with delay, however its not acceptable with a 800ms delay on a directly connected device to he AUX input.

    One finding is that if i turn off the speaker, and turn it back on again. And just press the digital button on the speaker and dont touch the volume control its almost in sync. but still about 60ms delay. it should be no more than 6ms delay on a system like this. Then if i change source to internet radio and back to digital or aux the delay are back to 500-800ms.

    I have the latest firmware, i have tried to change the latency on my tv, maximum latency possible are 300ms so that does not help since the latency are over higher.

    So again Philips... please look into the serious lag you have inside this system. If not i have to change system to another brand. Witch is something i want to avoid becouse i really love this system... but hate the lagging that are in every part of this system. i.e amazingly slow spotify, laggy volume control etc. This is a 2013 digital product... no need for latency in todays products.

  4. #4
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear jaffadaffalaffa,

    We are currently checking with technical team for advise and will come back to you later on this.
    Thanks for your patience whilst we are looking into this.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  5. #5
    Bronze Member
    Points: 813, Level: 7
    Level completed: 32%, Points required for next Level: 137
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    the Netherlands
    Posts
    18
    Points
    813
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by jaffadaffalaffa View Post
    Hi, i'm educated within electronics and have been working with audio devices for 15 years.
    Im telling you this have nothing to do with my television... it is a delay inside the speaker it self. From the audio signal enters the speaker AUX to its reproduced as sound there are a delay of about 5-800ms. This is probably because of the software inside the speaker ( volume control etc). When you are streaming something wireless its acceptable with delay, however its not acceptable with a 800ms delay on a directly connected device to he AUX input.

    One finding is that if i turn off the speaker, and turn it back on again. And just press the digital button on the speaker and dont touch the volume control its almost in sync. but still about 60ms delay. it should be no more than 6ms delay on a system like this. Then if i change source to internet radio and back to digital or aux the delay are back to 500-800ms.

    I have the latest firmware, i have tried to change the latency on my tv, maximum latency possible are 300ms so that does not help since the latency are over higher.

    So again Philips... please look into the serious lag you have inside this system. If not i have to change system to another brand. Witch is something i want to avoid becouse i really love this system... but hate the lagging that are in every part of this system. i.e amazingly slow spotify, laggy volume control etc. This is a 2013 digital product... no need for latency in todays products.
    Hi,
    I experience exactly the same problem.
    Regards.

  6. #6
    Bronze Member
    Points: 2,193, Level: 13
    Level completed: 15%, Points required for next Level: 257
    Overall activity: 8.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Posts
    10
    Points
    2,193
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Also I am having exactly the same annoying problem, basically impossible to use as sound system to my TV.
    And I have the top line Philips tv, 9000 series !
    Would wired (ethernet cable) connection help ?

  7. #7
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Quote Originally Posted by jane22 View Post
    Also I am having exactly the same annoying problem, basically impossible to use as sound system to my TV.
    And I have the top line Philips tv, 9000 series !
    Would wired (ethernet cable) connection help ?
    Dear both,

    I have sent you a PM regarding this issue.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  8. #8
    Bronze Member
    Points: 2,193, Level: 13
    Level completed: 15%, Points required for next Level: 257
    Overall activity: 8.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Posts
    10
    Points
    2,193
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Nothing received thusfar (14 hrs after your info).
    Please resend.

  9. #9
    New Member
    Points: 434, Level: 4
    Level completed: 84%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    May 2013
    Posts
    6
    Points
    434
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    aw9000 and toshiba smart tv - same problem

  10. #10
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear nobox, Jane22 and Antifouling,

    I have sent you a PM. Kindly check your inbox.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  11. #11
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear users,

    I have sent you a PM early this week. Would you please check your inbox?

    Kind regards,
    Philips Moderation Team
    Forum Mod

  12. #12
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I just bought a AW3000 serie and I have exactly the same problem what is described in the first message. I checked with my tv and laptop and both gave a small sound delay.

  13. #13
    New Member
    Points: 112, Level: 1
    Level completed: 62%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Nov 2013
    Posts
    5
    Points
    112
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have fixed this issue on my setup..See the new topic I posted!

  14. #14
    Silver Member
    Points: 2,070, Level: 12
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 19.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    95
    Points
    2,070
    Level
    12
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    3

  15. #15
    New Member
    Points: 49, Level: 1
    Level completed: 98%, Points required for next Level: 1
    Overall activity: 40.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Jan 2014
    Posts
    4
    Points
    49
    Level
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello!

    I have a problem, that my philips TV is not connecting with the fidelio 9000(with an optical cable). I really try everything and i have no other idea what to do! So, I think it is not my fault that is not working! Than I connect them with a simple cable to "mp3-link"? but in this way the sound is late!
    Philips!!!!! When will you fix the problem? this is ridiculous! I use to be loyal philips user, but this product and juicer(Hr1871) what I bought (and after I send it back)last time, makes me nerves.
    What can you say for me, for your costumer?
    Waiting for your reply, Artur

Page 1 of 2 12 LastLast

Similar Topics

  1. AW9000 How to scroll down via PC ?
    By paulvr in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 5
    Last Post: 08-19-2013, 08:59 AM
  2. problem with optical conection hts3531
    By gabonaxo in forum Sound: Home Cinema Sound
    Replies: 1
    Last Post: 07-01-2013, 09:11 AM
  3. Sound Delay
    By kwak in forum Sound: Sound Hub (2.1 system)
    Replies: 1
    Last Post: 02-07-2013, 12:29 PM
  4. Problem with optical output
    By bestbas in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 8
    Last Post: 01-25-2013, 09:52 AM
  5. AW9000 and 32pfl9705
    By Antifouling in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 0
    Last Post: 01-07-2013, 06:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •