Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 48, Level: 1
    Level completed: 96%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Aug 2013
    Posts
    4
    Points
    48
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    MediaConnect distorted and disconnects

    Hello,

    I'm having some issues with MediaConnect on my 32PFL4907. Everything connects up fine, but the projection is completely warped and distorted. I've tried different resolutions but it always comes out the same.

    Also, the connection only lasts about 10-15 seconds and then I get an error saying the TV canceled the connection.

    I'm on Mac 10.8 with a Netgear router. Not quite sure what to do to fix this, any help would be great!

    Additionally, Netflix seems to be having some issues as well, the load screen can take up to 10 minutes, and playback is choppy with the audio typically 1-3 seconds behind the video. Not sure if this is part of the above problems or not.

    Thanks!

  2. #2
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by sspringer View Post
    Hello,

    I'm having some issues with MediaConnect on my 32PFL4907. Everything connects up fine, but the projection is completely warped and distorted. I've tried different resolutions but it always comes out the same.

    Also, the connection only lasts about 10-15 seconds and then I get an error saying the TV canceled the connection.

    I'm on Mac 10.8 with a Netgear router. Not quite sure what to do to fix this, any help would be great!

    Additionally, Netflix seems to be having some issues as well, the load screen can take up to 10 minutes, and playback is choppy with the audio typically 1-3 seconds behind the video. Not sure if this is part of the above problems or not.

    Thanks!

    Hi Sspringer,

    Could you please list your full TV model number including the slash country code (/##)?

    Best regards,
    Ina

  3. #3
    New Member
    Points: 48, Level: 1
    Level completed: 96%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Aug 2013
    Posts
    4
    Points
    48
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Ina View Post
    Hi Sspringer,

    Could you please list your full TV model number including the slash country code (/##)?

    Best regards,
    Ina
    32PFL4907/F7

    Thanks

  4. #4
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by sspringer View Post
    32PFL4907/F7

    Thanks

    Hi Sspringer,

    Which version of MediaConnect is installed on your Mac? It should be version 1.19.

    What type of wireless connection are you using? 802.11.n is recommended.

    Please check your WiFi channel on your router is not too busy, as neighbouring WiFi signals can interfer. You can either try to set the channel to Automatic or chose a specific less busy channel manually. Your ISP can assist you on this, should you need it.

    Also, if you router is located away from your TV/computer or in another room, please try to move it closer, if possible.

    Best regards,
    Ina

  5. #5
    New Member
    Points: 48, Level: 1
    Level completed: 96%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Aug 2013
    Posts
    4
    Points
    48
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have MediaConnect 1.19 installed. My router connection is 802.11n, and the TV and laptop are the only two devices connected. The router is about 3 feet away, I'm typically able to receive strong signal up to 25 feet away from the router. I would try using a wired connection, but the router is just across a door opening (same side of the wall though).

  6. #6
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by sspringer View Post
    I have MediaConnect 1.19 installed. My router connection is 802.11n, and the TV and laptop are the only two devices connected. The router is about 3 feet away, I'm typically able to receive strong signal up to 25 feet away from the router. I would try using a wired connection, but the router is just across a door opening (same side of the wall though).

    Hi Sspringer,

    Would it be possible for you to still try a wired connection? It would only be for troubleshooting purposes.

    Best regards,
    Ina

  7. #7
    New Member
    Points: 48, Level: 1
    Level completed: 96%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Aug 2013
    Posts
    4
    Points
    48
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Ina View Post
    Hi Sspringer,

    Would it be possible for you to still try a wired connection? It would only be for troubleshooting purposes.

    Best regards,
    Ina
    A wired connection seems to have helped a bit, but still very laggy (3-5 seconds behind). I discovered that I need to set my laptop resolution to 800x600 for the best direct projection results (and no crashes). But, as I said, it doesn't really matter much since the delay is so bad...wasn't expecting this to be the case even with a wired connection.

Similar Topics

  1. css2123/05 sounbar distorted sound.
    By kevinjessop in forum Sound: Sound Bar (1.1 system)
    Replies: 2
    Last Post: 02-01-2013, 06:50 PM
  2. 46PFL9706 distorted picture
    By Okuden in forum TV: Software 2011 models
    Replies: 1
    Last Post: 11-07-2012, 04:35 PM
  3. WAC7500 randomly disconnects from MCI500h
    By iansmith87 in forum Sound: Other Wireless Audio Models
    Replies: 13
    Last Post: 08-01-2012, 10:47 PM
  4. distorted sound every x minutes
    By Johandj in forum TV: Streaming & Network
    Replies: 3
    Last Post: 05-30-2012, 10:43 AM
  5. UPnP/DLNA playback suddenly disconnects on 37PFL8605
    By kaydub in forum TV: Streaming & Network
    Replies: 7
    Last Post: 07-29-2011, 08:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •