Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2013
    Posts
    2
    Points
    18
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    42PFL7403 firmware problem with upgrade

    hi guys,
    I have been trying to upgrade the firmware (version Q591E-0.83.0.0) of my television 42PFL7403, but during the validation of the upgrade I get an error message that the firmware /signature is invalid. Any clues what I can do?
    Could it be that I have missed the previous upgrade and that the current upgrade is not functioning without the previous one?

    many thanks
    regards
    Martijn

  2. #2
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    no - every new update contains the changes from the previous ones...

    Try to pull power cord for 2-3 minutes and then try to update again.

    Toengel@Alex

  3. #3
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2013
    Posts
    2
    Points
    18
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Still not working

    Thanks for the advice. Tried it, but is does not make a difference. Still the same message: "invalid firmware, bad checksum or signature". Any other ideas? Do location/language settings make a difference? Our location (Australia) and language settings (Dutch) do not match.

    many thanks in advance

  4. #4
    Moderator
    Points: 18,054, Level: 41
    Level completed: 1%, Points required for next Level: 896
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,109
    Points
    18,054
    Level
    41
    Thanks
    38
    Thanked 104 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by Martijn23 View Post
    Thanks for the advice. Tried it, but is does not make a difference. Still the same message: "invalid firmware, bad checksum or signature". Any other ideas? Do location/language settings make a difference? Our location (Australia) and language settings (Dutch) do not match.

    many thanks in advance

    Hi Martijn23,

    Bad checksum indicates that the file has not been downloaded correctly or that the file has been corrupted. Invalid firmware indicates that the upgrade file is incorrect for your TV model.

    Please try to re-download the update file from the support website and follow the instructions for installation carefully.

    If you supply the full model number of the TV, including the slash country code (/##) I can help direct you to the appropriate page to ensure you have the correct update file.

    You can find the full model number on the back of the TV.

    Best regards,
    Ina

Similar Topics

  1. Problem with firmware upgrade - SA3ARA04K/97
    By Nick75 in forum Sound: GoGear SA3-series (2011)
    Replies: 36
    Last Post: 11-02-2013, 08:06 PM
  2. Problem with firmware upgrade - USB
    By philipsuser13 in forum TV: Software 2009 models (and older)
    Replies: 3
    Last Post: 03-01-2013, 06:57 PM
  3. HTS5530/94 Firmware upgrade problem
    By maddy071084 in forum Blu-ray: HTS Series
    Replies: 3
    Last Post: 08-23-2012, 02:17 AM
  4. Firmware Upgrade problem
    By dex4ong@gmail.com in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 2
    Last Post: 08-22-2012, 06:22 AM
  5. Problem to upgrade firmware
    By Glorg in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 1
    Last Post: 07-04-2012, 12:16 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •