Results 1 to 12 of 12
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,434, Level: 10
    Level completed: 43%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Posts
    1
    Points
    1,434
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Philips TV and HDMI = Sound loss

    Hi guys,

    I have been experiencing an annoying problem with a 42PFL5405 television I own.
    Apparently, when I connect it via HDMI to my laptop and play sound, there is a clear sound loss for about 2 seconds rather often. It does not seem to occur within the first few minutes when the TV is turned on and appears to be affected by whether the television was in stand-by or not.

    There are a number of people around me I know complaining about this problem with their similar televisions (which I advised them to buy...)

    I have upgraded the firmware numerous times, and am now on 140.034, and so are the rest of the people I know.
    Unfortunately, we are still experiencing the same problem.

    I would like to address some of my colleagues (yes colleagues, as I work at Philips Research Eindhoven myself ) to solve this issue or inform me on what I am doing wrong/could be doing to prevent this.
    I am in doubt on whether I should file the television as defective and request a new model.

    Thanks in advance

  2. #2
    Diamond Member
    Points: 50,444, Level: 69
    Level completed: 50%, Points required for next Level: 706
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,974
    Points
    50,444
    Level
    69
    Thanks
    150
    Thanked 169 Times in 151 Posts
    Rep Power
    9
    Hi,

    it is already known that there exist a sound loss issue and Philips TV software development is fixing this since 3-4 firmware releases. This happen with various 2010 TV series...

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 1,621, Level: 11
    Level completed: 24%, Points required for next Level: 229
    Overall activity: 8.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Location
    Poland
    Posts
    40
    Points
    1,621
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    In my case the same issue: 32PFL5405 and Philips satellite receiver DSR 6201 via HDMI. At least Philips device should "communicate" well with Philips device.

  4. #4
    New Member
    Points: 1,224, Level: 9
    Level completed: 37%, Points required for next Level: 126
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    switzerland
    Posts
    9
    Points
    1,224
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I have the same problem with a mediacenter pc. The problems occur more often, if i turn on the meciacenter pc after the the TV (8000 series 52" with version 34 firmware). Sometimes it helps to turn off/on the TV and the problem vanishes for some time.

    The sound system of my mediacenter pc is based on a NVIDIA chip. What sound hardware do you have in your laptop?

    I have read many posts about this topic. My impression is, that certain HDMI-input hardware does not work well with Philips TV. If i connect my mediacenter PC to an other TV (other brand), the sound problem does not occur.
    Last edited by mgpro; 05-12-2011 at 06:46 AM.

  5. #5
    Silver Member
    Points: 1,433, Level: 10
    Level completed: 42%, Points required for next Level: 117
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Netherlands
    Posts
    54
    Points
    1,433
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Hi,

    Sound drops also still exist in Holland. 32PFL9706H12 and the STB Cisco 8455 don't work together where HDMI is involved. No problems when I use my Philips blu-ray disc player.

  6. #6
    Diamond Member
    Points: 50,444, Level: 69
    Level completed: 50%, Points required for next Level: 706
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,974
    Points
    50,444
    Level
    69
    Thanks
    150
    Thanked 169 Times in 151 Posts
    Rep Power
    9
    Hi,

    did you installed already firmware 140.36? If the problem persists do the following described here: http://www.supportforum.philips.com/...ull=1#post6762

    Toengel@Alex

  7. #7
    Bronze Member
    Points: 1,667, Level: 11
    Level completed: 39%, Points required for next Level: 183
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    johny_sk's Avatar
    Join Date
    Apr 2011
    Location
    Kosice/Slovakia
    Posts
    28
    Points
    1,667
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Its final position on this problem Philips?

  8. #8
    New Member
    Points: 1,169, Level: 9
    Level completed: 10%, Points required for next Level: 181
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Rotterdam/Netherlands
    Posts
    4
    Points
    1,169
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Same Problem

    I Have Same Problem With My Laptop. Nvidia GT 220 M I installed last driver but still same problem. I think Philips Dont Care about this feedback.

  9. #9
    New Member
    Points: 1,169, Level: 9
    Level completed: 10%, Points required for next Level: 181
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Rotterdam/Netherlands
    Posts
    4
    Points
    1,169
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I solve the problem. First I downloaded last driver from nvidia and after installation from nvidia control panel under display change resolution has a enable disable hdmi audio I anabled and job is done.

  10. #10
    New Member
    Points: 1,224, Level: 9
    Level completed: 37%, Points required for next Level: 126
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    switzerland
    Posts
    9
    Points
    1,224
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have sound drops with the newst version of NVIDIA drivers (275.33). In the release notes of the NVIDIA driver it is written:

    "... the NVIDIA driver disables HMDI audio for all Philips HDMI TVs, as these have been identified as having issues with GeForce 9 series and earlier, and GeForce GTX 200‐series NVIDIA graphics cards."

    I just wonder, what kind of "issues" and who is responsible for the problems (NVIDIA or PHILIPS)?

  11. #11
    New Member
    Points: 1,169, Level: 9
    Level completed: 10%, Points required for next Level: 181
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Rotterdam/Netherlands
    Posts
    4
    Points
    1,169
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I think Reponsible si philips because a have tryed alreadi with Samsung,Sony,LG an Loewe and I had no problem. Philips has a lot job to do for R&D department in Eindhoven.

  12. #12
    New Member
    Points: 1,169, Level: 9
    Level completed: 10%, Points required for next Level: 181
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Rotterdam/Netherlands
    Posts
    4
    Points
    1,169
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Most of Tv are Plug and play.

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •