Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,344, Level: 9
    Level completed: 97%, Points required for next Level: 6
    Overall activity: 15.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Dec 2011
    Location
    PALERMO/ITALIA
    Posts
    14
    Points
    1,344
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry NP3900 Software Update disaster: No play-to WMP and mobile applications unusable.

    I have updated my NP3900 to V5.74S and now it doesn't work. Airstudio or others Dlna apps don't find it. Windows Media Player shows it in play-to menu but in the window for play control I get an error message like "the device does not respond". I have updated also my NP3700 and it works fine: no problem with Airstudio or play-to from WMP.
    I'm very disappointed for this because i use it in 90% for play my playlists from my PC.
    Philips please check it ASAP.

  2. #2
    Bronze Member
    Points: 1,344, Level: 9
    Level completed: 97%, Points required for next Level: 6
    Overall activity: 15.0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Dec 2011
    Location
    PALERMO/ITALIA
    Posts
    14
    Points
    1,344
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Solved!!! The issue was not NP3900 but my router Asus that performed a firmware autoupdate and the new version has some problem with Dlna protocol. Sorry for my wrong information!

  3. #3
    Moderator
    Points: 1,216, Level: 9
    Level completed: 33%, Points required for next Level: 134
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Joanna's Avatar
    Join Date
    Feb 2013
    Posts
    58
    Points
    1,216
    Level
    9
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    10
    Hi Giocast,

    Glad to hear your problem has been resolved and it's all now working fine!

    Thanks for sharing this with us. I hope you'll enjoy your Streamium!

    Best regards,

    Joanna
    Philips Moderation Team
    Forum Mod

Similar Topics

  1. Firmware update --> System unusable
    By Nanobot in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 04-20-2013, 11:59 PM
  2. Getting AW9000 to play music from mobile total disaster
    By Yuri72 in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 43
    Last Post: 03-31-2013, 02:17 PM
  3. A fine piece of hardware UNUSABLE because of poor software
    By sylvan in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 6
    Last Post: 02-19-2013, 11:27 PM
  4. NP3900 didn't play AAC files from MCI500 :(
    By In_04 in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 1
    Last Post: 04-14-2012, 05:12 PM
  5. NP3900/12 won't play Radio/Online Services at all
    By Rohit in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 9
    Last Post: 01-12-2012, 12:49 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •