Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 37, Level: 1
    Level completed: 74%, Points required for next Level: 13
    Overall activity: 43.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2013
    Posts
    7
    Points
    37
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tv keep cutting the signals from USB HDD .. AND all DLNA media servers

    I recently purchased the 55PFL6678S,

    I have connected ONLY a soundbar from LG, a philips Blue-Ray player and a USB 3.0 Toshiba 1TB USB HDD.

    I have a laptop that I have setup media servers on.. I have 4 different servers that I can start/stop as I please. Nothing starts automatic ..

    When I start ANY media server .. my TV connect through wifi .. read the server, find all that is there... and I can watch ie. the movie I want... all good .... now .. after 5-10 mins .. the TV just lost signal and goes black! Thinking it's my network or server .. I redo everything from scratch .. making sure my router is set correctly .. the laptop is set right .. the server ... everything ... try again! Same result .. TV cuts off after 5-10 mins ... doesn't matter if it's a 2D nor 3D . mp4,mkv,avi ...
    after this, I go back into source, browse network .. find the server, but then there is "no files found" error!

    Getting fed up .. I setup my 1tb USB 3.0 drive with some movies, pics and music! Connect this one to the TV. Browse USB, find the files. Go into an mp3 album to play the whole album. Now the TV can play atleast a WHOLE song and even a little bit of the next song before it cuts off again!

    I'm wondering what this can be??? I have the latest software update on the TV .. updated it 2 days ago!

    Is this another of my lucky "monday" products ... so it's back to the store and get something that works .. or is it something I can do to fix this?

    I don't have cable nor satelitte signals .. the TV will be used to stream movies/music .. play games through HDMI .. and so on .. I don't bother about the cable/satelitte TV .. I got what I want on netflix and other media .. but I want it to work on the damn tv ....

    Please advice what I can do to fix this ( if there is a solution to this matter ) I have 30 days return option on the tv!

    I can say that when playing 3D movies on the Blue-Ray .. there is no problems .. only with wifi and usb

    I used to have a 47" philips smart TV with also alot of problems, but I gave that one to my ex wife .. if this problem on my new TV can not be resolved I have no other way but to stop using Philips products .. and go for another LG or Samsung!!!

    I am sorry for any miss writings I might have done .. English is not my native language!

    Hope for a quick and positive answer to this matter!

  2. #2
    New Member
    Points: 37, Level: 1
    Level completed: 74%, Points required for next Level: 13
    Overall activity: 43.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2013
    Posts
    7
    Points
    37
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    edit.. Now it also cuts off and restarts when using SmartTV .. at the same time .. when the TV finally get back on, I have to do a new search on wifi .. and enter the password ... everytime!

    Hopefully someone will reply on this one .. and maybe come up with something I can try to do to fix this!
    Last edited by shaddiz; 08-26-2013 at 07:19 AM. Reason: typos

  3. #3
    Moderator
    Points: 18,378, Level: 41
    Level completed: 37%, Points required for next Level: 572
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,124
    Points
    18,378
    Level
    41
    Thanks
    40
    Thanked 104 Times in 88 Posts
    Rep Power
    10
    Hi Shaddiz,

    It appear to be an issue with the network connection. But ensure the external devices aren't causing the issue, please disconnect these while performing the troubleshooting below.

    Please try to connect the TV to the router with a cabled connect for troubleshooting purposes. If streaming works via cable connection, please follow the troubleshooting for your wifi connection below:

    1. Check your router's firewall settings are not set too high as this can block the TV connecting to the internet. Lower the firewall settings.

    2. Ensure your router is not too far away from the TV and that walls are not blocking the signal.

    3. Ensure any outside wifi interferrance is minimised by changing the router's wifi channel to a less busy channel, or set it to automatically chose the least busy channel.

    If the TV also reboots with a cabled connection and all external devices removed, please try to reinstall your TV as follows:


    1. Clear internet memory:

    HOME > [Setup] > [Network settings] > [Clear internet memory]


    2. Reinstall TV:

    HOME > [Setup] > [TV settings] > [General settings] > [Reinstall TV]

    Press OK to confirm the reinstallation. The TV will reboot and take you through the initial installation process again.

    Please note:
    If a USB HDD is connected for timeshift/live recording, all pre-existing recording will be erased, as the HDD will be formatted anew after a reinstallation.
    The internal tuner will also require a reinstallation, meaning any channels installed on the TV's tuner, will have to be searched for and stored again.

    Best regards,
    Ina

  4. #4
    New Member
    Points: 37, Level: 1
    Level completed: 74%, Points required for next Level: 13
    Overall activity: 43.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2013
    Posts
    7
    Points
    37
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tried so far: Cabled network ... works as long as no other devices are connected ( included HDMI and USB devices...
    Wireless signal .. was able to watch a whole movie .. still without ANY other devices...
    Connection the USB device, makes the TV go weird on me again! Tried the USB hdd on my neighbours Samsung 50" TV .. works like a charm .. with all his other devices connected. Tried the HDD with my brothers LG .. works like a charm. Back on my TV ... TV crashes and resets..

    Cleared internet, reinstalled TV ... same problems... but now it also went weirdo on smartTV ( on internet radio ) .. and reset!

    I don't think it's the USB HDD as it works on other brands...

    Don't have any TV channels nor Statelitte channels on this TV so that is no prob!

    I don't want to have to unplug everything else just to be able to stream a movie or mp3s....

    Still no workaround the fact it unmute itself when using the LG soundbar and any movie!

Similar Topics

  1. Which DLNA Media Server?
    By MidnightManiac in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 2
    Last Post: 07-08-2013, 06:02 PM
  2. 42PFL4307H/12: Navigation within DLNA shared media
    By dr.spock in forum TV: Streaming & Network
    Replies: 11
    Last Post: 08-22-2012, 04:49 PM
  3. 32PFL3606H/12 - Sound cutting out via HDMI
    By bugmenot in forum TV: Connectivity
    Replies: 3
    Last Post: 11-22-2011, 09:17 AM
  4. Fast forward supporting media servers
    By Jenia in forum TV: Streaming & Network
    Replies: 9
    Last Post: 10-30-2011, 06:00 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •