Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,308, Level: 9
    Level completed: 79%, Points required for next Level: 42
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Posts
    4
    Points
    1,308
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP7500B2/12 and 5.1 analog output

    Hi,

    I just purhaced Philips BDP7500B2/12 player and I have a problem with 5.1 analog outputs. My speakers set is 4.1 (no center speaker) and I have configured the Speaker Size setting "Center" to "No Speaker" and player is working correctly and center speaker is directed to the front left and right speakers. But when I set the player to standby mode and then restart player again, then center direction to the front left and right doesn't work anymore . The subwoofer is silent, too. The only solution is to Restore default settings and reconfigure all settings after each standby.

    I have tested with a few dvd and bluray disks (DD, DTS-HD and DD-HD).

    System SW: 1.56

    Is it possible to downgrade to the previous version?

    Thanks for your help!
    Last edited by gman; 04-18-2011 at 06:03 PM.

  2. #2
    New Member
    Points: 1,308, Level: 9
    Level completed: 79%, Points required for next Level: 42
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Posts
    4
    Points
    1,308
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Today I got a new player and there seems to be a bug in the firmware.

    So if you have a 4.1 speaker system don't buy this player!!!

  3. #3
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    And which amplifier are you using for this?

  4. #4
    New Member
    Points: 1,308, Level: 9
    Level completed: 79%, Points required for next Level: 42
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Posts
    4
    Points
    1,308
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Oscar View Post
    And which amplifier are you using for this?
    My AV-amp is Harman/Kardon 235.

  5. #5
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    The other day I was with a friend that I did not see for soem time and he has the 7500 in combination with the HTR9900.

    I tried to reproduce this issue and did not see the problem at all. Version 1.56 installed....

    Might be more related to your Av-Amp or the settings?

    Rgds

  6. #6
    New Member
    Points: 1,308, Level: 9
    Level completed: 79%, Points required for next Level: 42
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Posts
    4
    Points
    1,308
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ^
    Philips tecnical support told me that they know about this bug and at the moment they don't have a solution to fix this problem. My amp is working just fine with Samsung bd-p3600 .
    Last edited by gman; 05-04-2011 at 10:47 AM. Reason: typo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •