Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    New Member
    Points: 142, Level: 1
    Level completed: 92%, Points required for next Level: 8
    Overall activity: 3.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Aug 2013
    Posts
    4
    Points
    142
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    did you installed firmware 2.10 for BDP5600?

    Toengel@Alex
    I'm running a BDP5500/98 with firmware v3.71.

  2. #17
    Moderator
    Points: 8,646, Level: 27
    Level completed: 83%, Points required for next Level: 104
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    8,646
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Dear BDP5500 users,

    For the hang up issue at start up, we can reproduce the issue and we will have a firmware fix for this. But since the firmware includes other benefits like Net TV improvements etc, we can only release it in around December tentatively. Hope you understand.

    Dear Midnightmaniac,

    Hi again :P
    I have escalated this case to the team and the team said for BDP5600 we cannot reproduce the issue.
    It can be that your device is faulty. May I know if this device comes with warranty to you (I know the background indeed, but I am not sure about the warranty)?

    Kind regards,
    Philips Moderation Team
    Forum Mod

  3. #18
    Moderator
    Points: 8,646, Level: 27
    Level completed: 83%, Points required for next Level: 104
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    8,646
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Quote Originally Posted by MidnightManiac View Post
    but the posts have been deleted.
    We are sorry to tell you that all the posts from 26 Aug to 2 Sep are lost after the forum resumption. We felt the same way as you do.
    Forum Mod

  4. #19
    Silver Member
    Points: 2,670, Level: 14
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    124
    Points
    2,670
    Level
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Quote Originally Posted by Philips - QK View Post
    Dear BDP5500 users,
    Dear Midnightmaniac,

    Hi again :P
    I have escalated this case to the team and the team said for BDP5600 we cannot reproduce the issue.
    It can be that your device is faulty. May I know if this device comes with warranty to you (I know the background indeed, but I am not sure about the warranty)?

    Kind regards,
    Philips Moderation Team
    Dear QK,
    That's a very good question indeed. I don't have a receipt, but have only had the device(s) for a couple of months and they were picked up directly in the Philips shop.

    If you suspect a faulty device I am going to try to reproduce the issue on my other player and see how it goes.

  5. #20
    Silver Member
    Points: 2,670, Level: 14
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    124
    Points
    2,670
    Level
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Quote Originally Posted by Philips - QK View Post
    We are sorry to tell you that all the posts from 26 Aug to 2 Sep are lost after the forum resumption. We felt the same way as you do.
    I think you got the dates wrong (+ the forum was down for much longer than just a week.) I posted in several threads the last couple of weeks and everyhting just disappeared including PMs to/from other members. I kinda suspected it had to do with the new forum setup.

  6. #21
    Moderator
    Points: 8,646, Level: 27
    Level completed: 83%, Points required for next Level: 104
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    8,646
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Quote Originally Posted by MidnightManiac View Post
    Dear QK,
    That's a very good question indeed. I don't have a receipt, but have only had the device(s) for a couple of months and they were picked up directly in the Philips shop.

    If you suspect a faulty device I am going to try to reproduce the issue on my other player and see how it goes.
    Dear MidnightManiac,

    You mean you have 2 BDP5600 actually (I thought you only have one)? If that is so, please help try out in your other device to see if you see the same issue. Thanks a lot for trying.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  7. #22
    Moderator
    Points: 8,646, Level: 27
    Level completed: 83%, Points required for next Level: 104
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    8,646
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Quote Originally Posted by MidnightManiac View Post
    I think you got the dates wrong (+ the forum was down for much longer than just a week.)
    That is the official message from our IT. Suppose from 2 Sep to 17 Oct, you cannot post anything, right?
    Forum Mod

  8. #23
    Silver Member
    Points: 2,670, Level: 14
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    124
    Points
    2,670
    Level
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Quote Originally Posted by Philips - QK View Post
    You mean you have 2 BDP5600 actually (I thought you only have one)? If that is so, please help try out in your other device to see if you see the same issue. Thanks a lot for trying.
    Yes, I got 2.

    I will try and let you know the result.

  9. #24
    Silver Member
    Points: 2,670, Level: 14
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    124
    Points
    2,670
    Level
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Quote Originally Posted by Philips - QK View Post
    That is the official message from our IT. Suppose from 2 Sep to 17 Oct, you cannot post anything, right?
    I managed to post prior to 17 Oct. (other members too), but the posts were deleted.

    Nevermind. I hope the forum works now.

  10. #25
    Moderator
    Points: 8,646, Level: 27
    Level completed: 83%, Points required for next Level: 104
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    8,646
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Thanks!

    When you come back with the results, appreciate you can let us know the serial number of both BDP5600 .
    Forum Mod

  11. #26
    New Member
    Points: 448, Level: 4
    Level completed: 98%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2013
    Posts
    2
    Points
    448
    Level
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi QK, this is good to hear.
    I also have an 5500 (3.71) with this annonying problems (complete freeze 50% of startups).
    It often happens if i will left a CD or DVD back in the player an switch it off.
    I'm looking forward for the new version which fixes these problems!

    Quote Originally Posted by Philips - QK View Post
    Dear BDP5500 users,

    For the hang up issue at start up, we can reproduce the issue and we will have a firmware fix for this. But since the firmware includes other benefits like Net TV improvements etc, we can only release it in around December tentatively. Hope you understand.

    Dear Midnightmaniac,

    Hi again :P
    I have escalated this case to the team and the team said for BDP5600 we cannot reproduce the issue.
    It can be that your device is faulty. May I know if this device comes with warranty to you (I know the background indeed, but I am not sure about the warranty)?

    Kind regards,
    Philips Moderation Team

  12. #27
    Silver Member
    Points: 2,670, Level: 14
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    124
    Points
    2,670
    Level
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Quote Originally Posted by Philips - QK View Post
    That is the official message from our IT. Suppose from 2 Sep to 17 Oct, you cannot post anything, right?
    I now realize why I was able to post, and why everything was deleted...

    http://www.supportforum.philips.com/...>/en/forum.php
    Last edited by Philips - QK; 10-28-2013 at 02:47 AM. Reason: Hide URL key words :)

  13. #28
    Silver Member
    Points: 2,670, Level: 14
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!1 year registered

    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    124
    Points
    2,670
    Level
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Rep Power
    3
    Quote Originally Posted by Philips - QK View Post
    Thanks!

    When you come back with the results, appreciate you can let us know the serial number of both BDP5600 .
    I had time to do some tests last night: Same issue on both devices.

    When toggling external (.srt) subs (SUB buttonon remote control) device freezes.

    Serial numbers are: KX 1A1 30 99 66 037 and KX 1A1 30 99 66 038

    I will do further tests to make sure it is not limited to specific files/fileformats.

  14. #29
    Moderator
    Points: 8,646, Level: 27
    Level completed: 83%, Points required for next Level: 104
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    8,646
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Quote Originally Posted by MidnightManiac View Post
    I had time to do some tests last night: Same issue on both devices.

    When toggling external (.srt) subs (SUB buttonon remote control) device freezes.

    Serial numbers are: KX 1A1 30 99 66 037 and KX 1A1 30 99 66 038

    I will do further tests to make sure it is not limited to specific files/fileformats.
    Hi again,

    So may I understand if the hang up at start up issue not seen? Or it is seen also, plus you see the issue When toggling external (.srt) subs (SUB buttonon remote control) device freezes. ?

    Kind regards,
    Philip Moderation Team
    Forum Mod

  15. #30
    Moderator
    Points: 8,646, Level: 27
    Level completed: 83%, Points required for next Level: 104
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    8,646
    Level
    27
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Quote Originally Posted by MidnightManiac View Post
    I now realize why I was able to post, and why everything was deleted...

    http://www.supportforum.philips.com/...>/en/forum.php


    I am afraid that you have accidentally discovered our testing URL for relaunch functionality check-up. Yes, all contents left there have been removed.
    Last edited by Philips - QK; 10-28-2013 at 02:47 AM.
    Forum Mod

Page 2 of 3 FirstFirst 123 LastLast

Similar Topics

  1. No MP4 over DNLA (BDP5600)
    By MidnightManiac in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 23
    Last Post: 08-16-2013, 07:19 AM
  2. BDP5600 buggy WiFi Access
    By MidnightManiac in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 8
    Last Post: 07-19-2013, 01:26 PM
  3. Undocumented features (BDP5600)
    By MidnightManiac in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 1
    Last Post: 07-15-2013, 07:31 AM
  4. Youtube freezes
    By scappa69 in forum Smart TV: Apps
    Replies: 3
    Last Post: 02-15-2013, 11:42 AM
  5. NP3900/12 freezes at least by every second start
    By vkillian in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 3
    Last Post: 05-23-2012, 11:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •