Results 1 to 1 of 1
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Oct 2013
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Firmware needed

    Last week we received a 32PFL5604H/12 in our repair centre. Everything was working fine, except No Picture at all.
    We replaced the mainboard PCB with a new one that we received from our parts- distibutor.
    After replacment of the mainboard we have a picture again, but the set is asking for Firmware.
    De system starts up with the Software Upgrade Application Q5431-0.26.38.22. Current software version is empty. By local upgrade it gives the message "No software found on Media"
    I've tried the last version downloaded from the Philips website, also tried an older software version. But with both the same message.
    Also used multiple USB Flash disk's. (large, small, all formatted FAT)
    What am i doing wrong? Did i receive a wrong (new) mainboard? (313926864712)

  2. The Following User Says Thank You to Derkce For This Useful Post:

    MJP (06-18-2014)

Similar Topics

  1. BDP5100 fw 1.31 needed!
    By noogi in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 8
    Last Post: 01-27-2013, 05:53 PM
  2. BDP3200/12 Firmware V. 1.66 needed
    By Dr. Menard in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 09-27-2012, 04:47 AM
  3. Myremote APK needed
    By ajgoopman in forum Apps: MyRemote App (for Android)
    Replies: 20
    Last Post: 08-04-2012, 09:02 AM
  4. Help needed with Bdp3000 firmware
    By Casej13 in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 2
    Last Post: 06-04-2012, 10:41 AM
  5. BDP3100/12 old Firmware needed
    By jaudi23 in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 10-11-2011, 03:03 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •