Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 29, Level: 1
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 20.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    3
    Points
    29
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    sound MP3 playback

    Hello the sound of MP3 is not good on my new Philips 47PFL5028H/12. the base is missing the sound is terrible.
    the sound of the TV channel is good.

    is updated my tv to the latest firmware version 003.000.000.001, 2013-10-15

  2. #2
    Bronze Member
    Points: 537, Level: 5
    Level completed: 87%, Points required for next Level: 13
    Overall activity: 36.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    Mad Max's Avatar
    Join Date
    Dec 2013
    Location
    Denmark
    Posts
    42
    Points
    537
    Level
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Jan Boekelo View Post
    Hello the sound of MP3 is not good on my new Philips 47PFL5028H/12. the base is missing the sound is terrible.
    the sound of the TV channel is good.

    is updated my tv to the latest firmware version 003.000.000.001, 2013-10-15
    What is the bitrate for the files? Could be the file quality maybe, since the speakers are OK with the TV channels

    MM

  3. #3
    New Member
    Points: 29, Level: 1
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 20.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    3
    Points
    29
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the bitrate of the MP3 files are 320kbps, i also tried 160kbsp, but its all the same.

    Jan.
    Last edited by Jan Boekelo; 12-12-2013 at 06:53 PM.

  4. #4
    Bronze Member
    Points: 537, Level: 5
    Level completed: 87%, Points required for next Level: 13
    Overall activity: 36.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    Mad Max's Avatar
    Join Date
    Dec 2013
    Location
    Denmark
    Posts
    42
    Points
    537
    Level
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Jan Boekelo View Post
    the bitrate of the MP3 files are 320kbps, i also tried 160kbsp, but its all the same.

    Jan.
    That's kind of weird! How about video? Is the sound weird with those as well?

    MM

  5. #5
    New Member
    Points: 29, Level: 1
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 20.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    3
    Points
    29
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Mad Max View Post
    That's kind of weird! How about video? Is the sound weird with those as well?

    MM
    Hello MM yes, I hear the same problem with a MP4 video.

    Jan.

Similar Topics

  1. No video or sound playback option in alert
    By Khatmal in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 4
    Last Post: 08-21-2015, 12:16 PM
  2. BDP5200 won’t playback sound in AVI files
    By Steve_13 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 0
    Last Post: 08-16-2013, 11:26 PM
  3. Playback issue encoded videofiles no sound
    By Zjwast in forum TV Forum
    Replies: 2
    Last Post: 03-07-2012, 03:40 PM
  4. HTS5590 Playback
    By Gonan in forum Blu-ray: HTS Series
    Replies: 3
    Last Post: 02-19-2012, 03:19 PM
  5. BDP3100/12 No sound on MKV playback
    By Russell in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 1
    Last Post: 06-23-2011, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •