Page 1 of 6 123 ... LastLast
Results 1 to 15 of 78
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10

    Thumbs up Experience thread - FW 150.91 - for 6/7/8/9000 Series - 2012

    Hi,

    The new FW is live. For technical feedback (pos. and neg. points) please post here:
    http://philips.to/1eocQBb

    This thread is more for details and discussions.
    This FW is applicable to EU models only.

    IMPORTANT: After upgrading your TV, it is necessary to perform a "cold start". This means that, after the TV is running again (after the update), shut down the TV, wait 1 minute (till all components are shut down), and unplug the TV from the mains (pull power cord) for 2 minutes before starting again.


    Changelog:

    QF1EU-0.150.91.0 (Date published: 2013-11-06)
    • Improvement for Microsoft Smooth Streaming.
    • Solution about teletext cannot be turned off for Antenna 1 in Romania.
    • Solution for Russian time zones.
    • Improvement hover effect on App in the SmartTV application when using the pointer.
    • Improvement on streaming video applications.
    • Improvement about quick startup behaviour.
    • Improvement about language selection when using MKV selections.


    QF1EU_0.150.89.0 (Date published: 2013-09-06)
    • Solution for not always working back button to switch to previous channel.
    • Solution for stuck when selecting a demo image.
    • Improvements for playing mp4 files.
    • Solution for Natural motion “ON” at startup although disabled in the menu.


    QF1EU-0.150.88.0 (Date published: 2013-07-17)

    • Solution about network connection wizard starts by itself.
    • Solution about Automatic Channel Installation available -> no sound and NED1 missing. Delta network in the Netherlands.
    • Solution about new Microsoft Headweb Listed Services-playlist(HLS) is not working on our set.
    • Solution for the 42PFL6007H/12 and 55PFL6007H/12 reboots when connected to router.
    • Solution Trick mode functionality not observed while playing Apple HLS file.
    • Solution trickmodes take a long time to happen in HTML5.
    • Solution trickmodes in mediaobject do not work properly.
    • Improvement regarding Crackling/loud plopping when switching from Digital channel to Radio channel on the TelenetBox.
    • Solution regarding on screen message "Coded Program. Check the CI+ module" after upgrading to 150.87sw.


    QF1EU-0.150.87.0 (Date published: 2013-04-29)

    • Solution for Cablenetwork ESR Sion in Switzerland.
    • Solution for picture moves 5 pixel right when in PC/Game mode.
    • Solution for Video corruption every 10-20 sec on VHS device.
    • Solution for installation issue on Czech UPC cable.


    Best regards,
    Ina
    Last edited by Philips - Ina; 11-07-2013 at 11:52 AM. Reason: Adding link to Technical Feedback Thread

  2. #2
    Bronze Member
    Points: 653, Level: 6
    Level completed: 52%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Oct 2013
    Posts
    10
    Points
    653
    Level
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    55pfl6007T
    150.089

    This is good news, but I cant find the firmware.
    It is not available through the TV, nor is it available at the site here: http://www.p4c.philips.com/cgi-bin/d...&slg=DA&scy=DK
    I tried the UK site as Well, still no luck.
    Please guide me.

    Best regards
    Joakim

  3. #3
    Bronze Member
    Points: 1,190, Level: 9
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 16.0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Apr 2013
    Posts
    16
    Points
    1,190
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Where can I download it?

  4. #4
    Bronze Member
    Points: 1,464, Level: 10
    Level completed: 57%, Points required for next Level: 86
    Overall activity: 4.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    22
    Points
    1,464
    Level
    10
    Thanks
    5
    Thanked 15 Times in 5 Posts
    Rep Power
    0
    Quote Originally Posted by tataPszemka View Post
    Where can I download it?
    Nice...it's not available at the download page...

    It still features the old 000.150.089.000 version...

    Edit : It is now...
    Last edited by Wally©; 11-08-2013 at 05:57 AM.

  5. #5
    Bronze Member
    Points: 643, Level: 6
    Level completed: 47%, Points required for next Level: 107
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    May 2013
    Posts
    10
    Points
    643
    Level
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No ambilight correction . http://www.supportforum.philips.com/...ilight-Setting

    Maybe next upgrade ?
    Last edited by bravvv; 11-08-2013 at 08:46 AM.

  6. #6
    New Member
    Points: 632, Level: 6
    Level completed: 41%, Points required for next Level: 118
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Feb 2013
    Location
    Romania
    Posts
    8
    Points
    632
    Level
    6
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    0
    YouTube HD videos larger than 1 hour cannot be played. Error still present. SW: 150.91 / 55PFL8007
    Last edited by Theodor; 11-08-2013 at 09:30 AM.

  7. #7
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Hi all!

    Please be aware that due to our global IT structure, there might be a delay in the
    uploading/synchronising of new SW releases. It's coming though!

    Regarding the YouTube playback issue, Google have been informed on this and it is in their hands at this point.

    Best regards,
    Ina

  8. #8
    New Member
    Points: 910, Level: 7
    Level completed: 80%, Points required for next Level: 40
    Overall activity: 0%
    Achievements:
    New Achievement!500 Experience Points1 year registered

    Join Date
    May 2013
    Posts
    5
    Points
    910
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    1. Media streaming (Pictures and videos) (Tell my device to play on tv):
    - Can stream videos but not pictures (File not found) from my xperia z phone (using stock apps).
    - Can stream both videos and pictures from my note 10.1(2012) tablet (using stock apps).
    - Cannot stream either videos nor pictures from my windows 7 pc (File not found) (windows media player)

    2. Media streaming (Pictures and videos) (Use the network browse feature on the tv):
    - Can stream videos but not pictures (File not found error even if get the preview image when browsing!) from my xpeira z phone.
    - Can stream both videos and pictures from my note 10.1(2012) tablet.
    - Can stream both videos and pictures from my windows 7 pc. (windows media player)

  9. #9
    Bronze Member
    Points: 2,661, Level: 14
    Level completed: 71%, Points required for next Level: 89
    Overall activity: 16.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    OLV-Waver/Belgium
    Posts
    18
    Points
    2,661
    Level
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by ramto_8 View Post
    1. Media streaming (Pictures and videos) (Tell my device to play on tv):
    - Can stream videos but not pictures (File not found) from my xperia z phone (using stock apps).
    - Can stream both videos and pictures from my note 10.1(2012) tablet (using stock apps).
    - Cannot stream either videos nor pictures from my windows 7 pc (File not found) (windows media player)

    2. Media streaming (Pictures and videos) (Use the network browse feature on the tv):
    - Can stream videos but not pictures (File not found error even if get the preview image when browsing!) from my xpeira z phone.
    - Can stream both videos and pictures from my note 10.1(2012) tablet.
    - Can stream both videos and pictures from my windows 7 pc. (windows media player)
    Same problem here with Xperia Z.
    I owned a Galaxy S3 for 1/2 year, witch didn't had the issue. Maybe a problem in the Xperia Z?

  10. #10
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Nov 2013
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    With this new firmware, an old problem has returned. It´s when the tv is set to game or computer mode the image is 5 pixels to the right, so you cant see the right 5 pixels. so the image that is visible is only 1915x1080p

    Model: 55pfl6007t/12
    Firmware: 150.91

    Please Philips, everytime a new firmware comes out i hope that this will be a good stable firmware, and i cant understand how old problems can show up again. At least now it seems that the graphic problem i had with floating menu icons that was all messed up seems to have been corrected.

  11. #11
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Quote Originally Posted by AllanJohansen View Post
    With this new firmware, an old problem has returned. It´s when the tv is set to game or computer mode the image is 5 pixels to the right, so you cant see the right 5 pixels. so the image that is visible is only 1915x1080p

    Model: 55pfl6007t/12
    Firmware: 150.91
    Quote Originally Posted by Skalman View Post
    Can confirm that the 5pixelshift is back in Game mode and in Computer mode it seem to increased to a 15pixelshift. Strange!!

    Model: 55pfl6007t/12
    Firmware: 150.91

    Hi guys (and anyone else experiencing this issue)

    Could you please provide me with the following info for development?

    Model number;
    Serial number:

    Connected device(s) (affected):

    Country:

    Photo showing the pixel line



    This info can be sent via Private Message to me if preferrable.

    Best regards,
    Ina

  12. #12
    Bronze Member
    Points: 1,678, Level: 11
    Level completed: 43%, Points required for next Level: 172
    Overall activity: 16.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2013
    Posts
    45
    Points
    1,678
    Level
    11
    Thanks
    0
    Thanked 4 Times in 3 Posts
    Rep Power
    0
    I have a 42PFL6687. I've installed the latest firmware, 150.91. I've a found an odd problem regarding regular teletext. I'm not talking about hbbtv, which I can't use. I'm talking about old plain fashioned teletext, using plain analog television via regular cable. No CI+ card or setup box. I use telenet as provider in the Flemish region of Belgium, if that's relevant. I don't have access to unencrypted digital channels, so I can't test that. It doesn't matter which analog channel, they all display the same problem.

    While using the 'next' teletext page or manually punch in a page (e.g. '165'), it searches the page and retrieves the page if it exists. When the page is found, the page is showed. But after 5 seconds or so waiting the message appears "pagina niet beschikbaar", in English it means "page not available". This is bizar because the television correctly retrived the page but after 5 seconds it claims it didn't find it. This message lasts about a second or so and it's gone after that.

    I didn't have this problem with other software.
    Last edited by AlexBelgium; 11-13-2013 at 06:22 PM.

  13. #13
    Banned
    Points: 1,249, Level: 9
    Level completed: 50%, Points required for next Level: 101
    Overall activity: 0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Mar 2013
    Location
    Israel
    Posts
    143
    Points
    1,249
    Level
    9
    Thanks
    5
    Thanked 12 Times in 11 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Ina View Post
    Hi guys (and anyone else experiencing this issue)

    Could you please provide me with the following info for development?

    Model number;
    Serial number:

    Connected device(s) (affected):

    Country:

    Photo showing the pixel line



    This info can be sent via Private Message to me if preferrable.

    Best regards,
    Ina
    The people with the problem, please send him the details and write them here so I'll know if it might happen to me so I can test or just wait for philips to update, I'm just scared it will take more than a month !

    I am afraid to update now cause all I do is gaming with it.

    If it's really back then please fix it urgent. !

    I wouldn't be able to game with this kind of pixel scaling, it will be so annoying.

    I am still on the 89 and I have the 40"7007 K model.

    And there is another problem, evertime I turn the tv on and trying to watch something in 3D, there are artefacts like the tv has some proccessing issues + some delays with the picture and alot of stuttering ( it happens espically in 3D games that I use tridef but I've checked that it's not the program that effect it), (Tridef is a program that has profiles for games to make them top-bot or SBS or AMD H3D) that you can make almost every game to 3D, and it works fine 95% of the times, that's only in 3D mode, the thing is when I turn off the tv while in 3D and then back on after 5 sec, and I use 3D again, it stop. no artefact, no delays, It's very annoying cause sometimes it's obvious and sometimes it just glitch couple seconds, and it doesn't matter if I'm on OFF/Game/Computer mode, it happens on every setting, even if I try to switch between or even trying to put 2D and then 3D back. the only fix is to turn off and then on.
    Last edited by x7007; 11-14-2013 at 02:53 AM.

  14. #14
    Bronze Member
    Points: 511, Level: 5
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jun 2013
    Posts
    12
    Points
    511
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem as before. It was fine until the tv factory reinstall. I go back to install the 150.89 firmware and not fixes.

    Connected USB HDD keeps spinning while TV is turned off, it is very annoying take long to turn off the tv.

    And if I turn off the tv while the image is distorted : https://www.dropbox.com/s/xun09umewpc1l31/IMG_1911.jpg

  15. #15
    Bronze Member
    Points: 511, Level: 5
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jun 2013
    Posts
    12
    Points
    511
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by radek68 View Post
    I have the same problem as before. It was fine until the tv factory reinstall. I go back to install the 150.89 firmware and not fixes.

    Connected USB HDD keeps spinning while TV is turned off, it is very annoying take long to turn off the tv.

    And if I turn off the tv while the image is distorted : https://www.dropbox.com/s/xun09umewpc1l31/IMG_1911.jpg
    I'm sorry, right now the TV off properly.

    If I have only connected hdd is spinning, but if I connected the player through hdmi then if turn directly.

    I do not understand why this happens.

Page 1 of 6 123 ... LastLast

Similar Topics

  1. Experience thread - FW v2.xx - for 3xx7 series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 52
    Last Post: 10-12-2014, 09:56 PM
  2. Experience thread - FW 150.89 - for 6/7/8/9000 Series - 2012
    By Philips - Ina in forum TV: Software 2012 models
    Replies: 29
    Last Post: 11-07-2013, 11:56 AM
  3. Experience thread - FW v150.85 - for 6/7/8/9xx7 Series - 2012
    By Toengel in forum TV: Software 2012 models
    Replies: 111
    Last Post: 05-06-2013, 04:26 PM
  4. Experience Thread - FW 150.83 - for 6/7/8/9000 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 136
    Last Post: 03-06-2013, 08:27 PM
  5. Experience Thread - FW 150.82 - for 6/7/8/9000 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 180
    Last Post: 02-05-2013, 08:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •