Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 53, Level: 1
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Nov 2013
    Posts
    4
    Points
    53
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Subtitles always displayed when recordings watched

    Hi, I have just purchased a 39PFL4208T TV. I have used the USB recording function but when I watch the recording the subtitles are displayed. I can remove the subtitles by pushing OPTIONS and then turning the subtitles off. However, whenever I watch the recording again the subtitles are automatically tuned back ON again. I have checked all my TV settings to ensure that subtitles are not activated but they always appear whilst watching a USB recording.

    Can anyone help with this please.

  2. #2
    Moderator
    Points: 28,130, Level: 51
    Level completed: 53%, Points required for next Level: 520
    Overall activity: 88.0%
    Achievements:
    1000 Experience PointsNew Achievement!VeteranOverdrive25000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    2,146
    Points
    28,130
    Level
    51
    Thanks
    13
    Thanked 66 Times in 57 Posts
    Rep Power
    10
    Hi PHDA,

    so you have disabled Subtitles during the Record?
    What if you now disable Subtitles and do a new record?
    Will Subtitles appear on this Record?

    Which Firmware and TV do you have?

    Thomas
    [many different Devices]-[many different Versions]-[Astra19,2°E/Cable Germany]-[50Mbit DSL]

  3. #3
    New Member
    Points: 53, Level: 1
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Nov 2013
    Posts
    4
    Points
    53
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Thomas,

    I am running the latest software TPM1013_E_003.000.000.001. I have tried another recording today, checked that subtitles are off for the record and when I play back subtitles are automatically displayed again. Seems to be a bug in the software or do I have a faulty set. My TV is 39PFL4208T

    Thanks for your time

  4. #4
    Moderator
    Points: 28,130, Level: 51
    Level completed: 53%, Points required for next Level: 520
    Overall activity: 88.0%
    Achievements:
    1000 Experience PointsNew Achievement!VeteranOverdrive25000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    2,146
    Points
    28,130
    Level
    51
    Thanks
    13
    Thanked 66 Times in 57 Posts
    Rep Power
    10
    Hi,

    very strange.... which Channels did you try?
    Do you receive TV via Cable/Sat or via Antenna?

    Thanks
    Thomas
    [many different Devices]-[many different Versions]-[Astra19,2°E/Cable Germany]-[50Mbit DSL]

  5. #5
    New Member
    Points: 53, Level: 1
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Nov 2013
    Posts
    4
    Points
    53
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I am in the UK using terrestrial TV via an antenna. I have tried BBC and ITV channels with the same affect.

Similar Topics

  1. New updated version does not have "last watched" opportunity
    By priitsiimon2 in forum Smart TV: Apps
    Replies: 3
    Last Post: 11-22-2013, 12:24 PM
  2. Subtitles not displayed correctly: Regional accented letters
    By lpitta in forum TV: Software 2013 models and older
    Replies: 3
    Last Post: 11-09-2012, 10:15 AM
  3. Subtitles are displayed incorrectly
    By haroldasg in forum TV: Software 2013 models and older
    Replies: 4
    Last Post: 06-03-2012, 03:12 PM
  4. 40PFL5606H - subtitles (.SRT file) is not displayed
    By Etan in forum TV: Software 2013 models and older
    Replies: 4
    Last Post: 02-29-2012, 04:36 AM
  5. JPG not displayed
    By philipsuser in forum TV Forum
    Replies: 9
    Last Post: 12-13-2011, 11:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •