Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Moderator
    Points: 19,789, Level: 42
    Level completed: 94%, Points required for next Level: 61
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,889
    Points
    19,789
    Level
    42
    Thanks
    8
    Thanked 47 Times in 42 Posts
    Rep Power
    10

    Technical feedback - FW 173.42 - for 6/7/8xx8 series - 2013

    Hi all,

    new Firmware is out.

    This thread is for technical feedback only. For other discussions please post in the related discussion thread. "Off topic" posts regarding the firmware will be moved to the discussion thread.

    Important:
    After upgrading your TV, it is necessary to perform a "cold start". This means that, after the TV is running again (after the update), shut down the TV, wait 1 minute (till all components are shut down), and unplug the TV from the mains (pull power cord) for 2 minutes before starting again.


    Please use the following template in this thread:

    ============================
    TV Model: xxPFLxxxx (please fill in)
    Previous Firmware: xx.xx (please fill in)

    Positive:
    +
    +
    +

    Negative:
    -
    -
    -
    ============================

  2. #2
    Bronze Member
    Points: 3,220, Level: 16
    Level completed: 43%, Points required for next Level: 230
    Overall activity: 32.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Nov 2010
    Location
    Finland
    Posts
    40
    Points
    3,220
    Level
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ============================
    TV Model: 65PFL9708
    Previous Firmware: 172.46.1

    Positive:
    + Fixes Ambilight LED (PWM) flickering
    + Natural Motion works fine.
    + USB media playback bugs fixed.

    Negative:
    - TV says "No signal" when Philips Blu-ray player is connected to HDMI 1. HDMI 2-4 are working fine.
    - Panel's PWM LEDs flicker should be fixed (disturbing when bright objects move with dark backround).
    - Media playing issue: Plays HD videos (.mkv container) fast forward from Network Share.
    - Smart TV hangs the TV (randomly) and I need to plug off the power cable.
    - Changing Picture settings causes pixelation on top of the screen.
    - Connected HDMI device causes constant distortation/electronic sound to the speakers (tested with PC & Blu-ray player).
    - Clear LCD setting doesn't change anything in the picture.
    ============================


    That Ambilight flickering was possible to fix from the service menu without this "update". Still I don't seem to find any settings there to adjust the PWM driver of the backlight (Edge) LEDs.

    Same HDMI port 1 issue with another 9708 TV set (using Philips BDP8000/12 with 1080p/Native/Auto settings). Same issue with old and new softwares. The same HDMI 1 port works fine with Topfield HD Set-Top-Box (1080i).

    Dark "scanning" lines going thru screen are visible with very fast eyes or atleast with any camera. Tested this behavior with two different TVs. These lines aren't there in menus, etc.

    After updating: After the cold start (about 10 minutes unplugged) there was black static line on the screen. It's now gone after two cold starts.
    Last edited by Xtreme; 12-04-2013 at 07:39 PM.

  3. #3
    Silver Member
    Points: 1,669, Level: 11
    Level completed: 40%, Points required for next Level: 181
    Overall activity: 37.0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Aug 2013
    Posts
    61
    Points
    1,669
    Level
    11
    Thanks
    0
    Thanked 12 Times in 9 Posts
    Rep Power
    2
    ============================
    TV Model: 55PFL8008S
    Previous Firmware: QF2EU-0.171.56.0

    Positive:
    + Ambilight Flickering fixed
    + Youtube app has a pointer now

    Negative:
    - Game and PC modes have a pixel shift issue. When TV is in Game or PC mode, image aligns wrongly to the screen. There's line of about 5 pixels that overscale out of screen boundaries on the right side and on the left side there's as much pixels missing. Also about one line of pixels error vertically. Exact same issue was made aware on the 2012 models and fixed there over half years ago, but not on the 2013 models.

    You can read from this issue in here:
    Experience thread - FW v000.173.042.000 (173.42) - for 8xx8 Series - 2013


    Please fix this asap, I consider this a critical bug.

    - Also please re-check if there's anything you guys can do to further improve input lag on Game-mode.

    - Dynamic contrast setting was severely changed on this FW. Wonder why, because it was working properly earlier. Now standard and best picture settings both result the same too aggressive changes in back light brightness. Standard was better earlier, please change it back.
    ============================

  4. #4
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    2
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Positive:
    + Ambilight Flickering fixed
    + Menu is faster

    Negative:
    - the Picture Quality is very very poor. in every hd tv Station i see ghosts, stripes.. not seen in the old fw..

  5. #5
    Silver Member
    Points: 1,209, Level: 9
    Level completed: 30%, Points required for next Level: 141
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    May 2013
    Posts
    53
    Points
    1,209
    Level
    9
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    2
    ============================
    TV Model: 40PFL8008 (please fill in)
    Previous Firmware: 171.56

    Positive:
    + Ambilight flickering with 24p material no longer occurs

    Negative:
    - There is now a lip sync issue with some audio channels while watching TV

    I did some research on this today and this is what I found:

    My TV provider (Ziggo Netherlands) offers most of the main TV channels with 2 audio streams (PCM stereo and Dolby Digital 2.0 or 5.1). I watch TV through a Humax 5050C decoder connected to HDMI 1.

    Since the new firmware I haved noticed that:

    - While watching a channel with the PCM stream, lip sync is OK when listening through the TV speakers, but the sound runs behind when listening through my receiver (using HDMI ARC).

    - While watching a channel with the DD stream, lip sync is OK when listening through my receiver, but the sound runs behind when listening through the TV speakers.

    So there is a lip sync issue which is reversed depending on if you listen through the TV speakers or through an external receiver using HDMI ARC.

    Note: I also tested this while watching TV through a CI+ module using the TV's own DVB-C tuner. The issue is slightly different then:

    - While listening through the TV speakers, only the DD stream is out of sync, the PCM stream is OK.

    - While listening through the receiver (using HDMI ARC), both streams are in sync.

    Please note the lip sync issue cannot be fixed using the audio delay function of the TV or the receiver, since the audio is already delayed and increasing the delay just amplifies the problem.

    ============================

  6. #6
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 89 Posts
    Rep Power
    10

    Lightbulb The new FW is now live

    This thread is now closed.
    For feedback on the new FW please use the following threads:

    Experience thread:
    6xx8: http://philips.to/18CtIjR
    7xx8: http://philips.to/1kz4dC5
    8xx8: http://philips.to/1jN3aB2
    9xx8: http://philips.to/1bDf11g

    Technical Feedback thread:
    http://philips.to/1bx4xQ1
    Forum Mod

Similar Topics

  1. Technical feedback - FW v000.171.056.000 (171.56) - for 6/7/8xx8 series - 2013
    By Philips - Ina in forum TV: Software 2013 models (feedback template)
    Replies: 15
    Last Post: 11-20-2013, 09:35 PM
  2. Technical feedback - FW v000.171.051.000 (171.51) - for 6/7/8/9xx8 series - 2013
    By Philips - Ina in forum TV: Software 2013 models (feedback template)
    Replies: 29
    Last Post: 10-18-2013, 11:59 AM
  3. Technical feedback - FW v000.171.049.000 (171.49) - for 6/7/8/9xx8 series - 2013
    By Philips - Ina in forum TV: Software 2013 models (feedback template)
    Replies: 13
    Last Post: 07-12-2013, 05:07 PM
  4. Technical feedback - FW v000.064.018.000 (64.18) - for 6/7/8/9xx8 series - 2013
    By Philips - Benedickte in forum TV: Software 2013 models (feedback template)
    Replies: 4
    Last Post: 07-05-2013, 09:12 AM
  5. Technical feedback - FW v000.064.015.000 (64.15) - for 6/7/8/9xx8 series - 2013
    By Philips in forum TV: Software 2013 models (feedback template)
    Replies: 2
    Last Post: 03-28-2013, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •