Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 16.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    4
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTL2160 no sound after firmware update

    I just update my new sound bar with firmware update to stop auto stand by mode after 1/2 hour and now no sound at all from it. Is there anything I can do??? TV is not Philips but samsung. Any advice would be great!!!

  2. #2
    Diamond Member
    Points: 57,100, Level: 74
    Level completed: 4%, Points required for next Level: 1,450
    Overall activity: 99.9%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,235
    Points
    57,100
    Level
    74
    Thanks
    174
    Thanked 206 Times in 184 Posts
    Rep Power
    11
    Hi,

    shut down device, pull power cord for 2-3 minutes, try again.

    Toengel@Alex

  3. #3
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 16.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    4
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Toengel@Alex for your suggestion. However, that didn't work. Any other suggestions. It did work for 30 mins prior so I don't think it is the soundbar itself.

  4. #4
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 16.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    4
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    shut down device, pull power cord for 2-3 minutes, try again.

    Toengel@Alex
    This did not work at all!!! Thanks though Any other suggestions????

  5. #5
    Moderator
    Points: 9,898, Level: 29
    Level completed: 92%, Points required for next Level: 52
    Overall activity: 99.8%
    Achievements:
    New Achievement!Overdrive5000 Experience Points1 year registered
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,781
    Points
    9,898
    Level
    29
    Thanks
    34
    Thanked 61 Times in 57 Posts
    Rep Power
    10
    Dear SSexpress,

    I suggest that you check with another TV to make sure it's not the TV that is causing problems.

    Regards,
    Philips Moderation Team

  6. #6
    New Member
    Points: 26, Level: 1
    Level completed: 52%, Points required for next Level: 24
    Overall activity: 16.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    4
    Points
    26
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks all for your help. I instant chatted a Philips support person and they informed me they thought it was a hardware problem. Bought it back to the store to exchange it for a new one and it is up and running / working amazingly. I am glad to hear that the product has really great sound!!!



    Quote Originally Posted by Philips - Rafal View Post
    Dear SSexpress,

    I suggest that you check with another TV to make sure it's not the TV that is causing problems.

    Regards,
    Philips Moderation Team

Similar Topics

  1. Soundbar HTL2160 no sound
    By Kalbgonzalez in forum Sound: Sound Bar (1.1 system)
    Replies: 3
    Last Post: 08-19-2013, 12:18 PM
  2. Soundbar HTL2160 no sound
    By Kalbgonzalez in forum Sound: Other Models
    Replies: 1
    Last Post: 08-13-2013, 10:31 AM
  3. HTL2160/12 volume is too low
    By ahgan in forum Sound: Home Cinema Sound
    Replies: 1
    Last Post: 05-27-2013, 01:59 PM
  4. Soundbar HTL2160
    By Canarias in forum Sound: Sound Bar (1.1 system)
    Replies: 4
    Last Post: 02-28-2013, 12:17 PM
  5. No sound after firmware update
    By Markgoessens in forum Sound: Sound Hub (2.1 system)
    Replies: 6
    Last Post: 06-05-2012, 12:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •