Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2013
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Message "Internal speakers turned off"

    I have a Sonos Playbar connected to the Philips 42pfl6907 via optical out.
    The speakers are turned off in the Philips menu. All sound goes via the Sonos now.

    The Sonos has learned to listen to the Philips remote to play softer or louder.
    But every time we use the audio softer louder buttons the Philips gives a message that the internal speakers are switched off.

    Does anyone know how to switch off that messages, we know already that the speakers are switched off and that is good.

    Thanks in advance for your help.

  2. #2
    New Member
    Points: 118, Level: 1
    Level completed: 68%, Points required for next Level: 32
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Dec 2013
    Posts
    6
    Points
    118
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I also have a sonos sound bar linked to my philips 8008 via an optical cable. I couldn't get the philips remote to work but did manage to programme the sky remote control. I too receive the message that external speakers are being used every time I change the volume. I also would like a solution to removing the messaging.

  3. #3
    Moderator
    Points: 21,019, Level: 44
    Level completed: 30%, Points required for next Level: 631
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,177
    Points
    21,019
    Level
    44
    Thanks
    44
    Thanked 105 Times in 88 Posts
    Rep Power
    10
    Hi guys,

    When using optical cable and still having EasyLink (HDMI-CEC) enabled, the TV does not recognise that an external amplifier/speaker is used. Therefore you will get the message of "TV speakers are turned off". So basically the TV is merely trying to be helpful.

    The feature of EasyLink (HDMI-CEC) is designed with an HDMI connection in mind. So if the external speaker was to be connected via HDMI instead of optical, then the TV would be aware and the message would not be shown.

    Therefore using EasyLink for the remote control feature with an optical cable connection is not the specific intended purpose and this message will be displayed.

    Best regards,
    Ina
    Forum Mod

Similar Topics

  1. Replies: 103
    Last Post: 08-18-2013, 07:55 PM
  2. "Unknown Disk" message - " Άγνωστος Δίσκος" in Greek
    By michadas in forum Blu-ray: BDP7000 Series
    Replies: 1
    Last Post: 05-13-2013, 06:56 AM
  3. Replies: 0
    Last Post: 03-25-2013, 10:07 PM
  4. 37PFL6007H/12 : message "video format not supported"
    By ambacia in forum TV: Connectivity
    Replies: 0
    Last Post: 11-11-2012, 03:02 PM
  5. Replies: 3
    Last Post: 06-27-2012, 01:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •