Results 1 to 15 of 15
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 52.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    6
    Points
    80
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problems using AW2000

    Hey!

    I have problems with my AW2000 it hangs frequently. It often lost connection, when I try to search for new songs on Spotify and when I try to switch between radio Spotify and music on pc.

    The firmware does not work reliably. I have problems both when I control unit from the pc and cellphone.

    In standby mode, the device is not responding anymore after some time.

    Is this a common problems with these devices and can it be fixed with a next firmware upgrade? I have already the latest firmware.

    Maurits

  2. #2
    Moderator
    Points: 8,158, Level: 27
    Level completed: 2%, Points required for next Level: 592
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive5000 Experience Points1 year registered
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,339
    Points
    8,158
    Level
    27
    Thanks
    27
    Thanked 49 Times in 46 Posts
    Rep Power
    10
    Dear Maurits,

    How long have you had these issues? How old is the device?

    Kind regards,
    Philips Moderation Team

  3. #3
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 52.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    6
    Points
    80
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have these problems directly after using the new device. It's about 2 weeks old. I bought it new on Ebay.

  4. #4
    Moderator
    Points: 8,158, Level: 27
    Level completed: 2%, Points required for next Level: 592
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive5000 Experience Points1 year registered
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,339
    Points
    8,158
    Level
    27
    Thanks
    27
    Thanked 49 Times in 46 Posts
    Rep Power
    10
    Dear Maurits,

    Are you using iPhone or Android phone?

    Kind regards,
    Philips Moderation Team

  5. #5
    Silver Member
    Points: 3,819, Level: 17
    Level completed: 93%, Points required for next Level: 31
    Overall activity: 10.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    French Alps
    Posts
    196
    Points
    3,819
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    4
    Since I put the new release on my AW2000, yesterday, I face an app that is hanging and which loses connection with the services. It is just unusable. Never had that in the past and this can only be related to the new firmware.
    I have an Android smartphone.

    I forgot to mention that something is hanging somewhere because the app has difficulties to discover the AW2000.

    Never met these problems in the past, I had no problem befote I updated the firmware.

    I repeat that the AW2000 is just unusable.
    Last edited by k1200rs; 12-30-2013 at 11:34 AM.

  6. #6
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 52.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    6
    Points
    80
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Rafal View Post
    Dear Maurits,

    Are you using iPhone or Android phone?

    Kind regards,
    Philips Moderation Team
    I am using both Android and iOS (iPad and iPhone). But the phone/ipad doesn't really matter. After some time, the device stops playing and is inaccessible. Also in standby mode, after some time the device is gone. When I disconnect power, and put the power back in and wait 1 minute, I can connect from any device again.

    It's not a problem which occurs everytime in the same interval. Sometimes, the device plays for hours, and sometimes it plays only 15 minutes and stops playing.

    Maurits

  7. #7
    Bronze Member
    Points: 864, Level: 7
    Level completed: 57%, Points required for next Level: 86
    Overall activity: 0%
    Achievements:
    New Achievement!500 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    41
    Points
    864
    Level
    7
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Rep Power
    0
    Hi,

    Try re-installing the app and rebooting the phone.

    Cheers,
    Wilma

  8. #8
    Silver Member
    Points: 3,076, Level: 16
    Level completed: 7%, Points required for next Level: 374
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Feb 2011
    Posts
    131
    Points
    3,076
    Level
    16
    Thanks
    6
    Thanked 7 Times in 7 Posts
    Rep Power
    4
    You may also try to check the network status if the signal strength is strong enough, and has power reset on your router.

  9. #9
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 52.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    6
    Points
    80
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Volume View Post
    You may also try to check the network status if the signal strength is strong enough, and has power reset on your router.
    The weird thing is that the Philips AW2000 is functioning quite good right now. It has not been reset in days working with WLAN and Spotify.

  10. #10
    Silver Member
    Points: 2,070, Level: 12
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 19.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    95
    Points
    2,070
    Level
    12
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    4
    Hmm, sounds like something made the set or APP angry. Maybe worth to note down what you played (e.g. which album or so) or whether the router was busy with other things (like a heave download or video-streaming).

  11. #11
    Silver Member
    Points: 3,819, Level: 17
    Level completed: 93%, Points required for next Level: 31
    Overall activity: 10.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    French Alps
    Posts
    196
    Points
    3,819
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    4
    About the problem I raised in this topic:

    It was not the AW2000 neither the App, it was the Orange Internet connection which was going up and down.
    Last week, the connection went completely down, it is now repaired and all is indeed working fine.
    I enjoy the AW2000 and thinking about purchasing another one.

  12. #12
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 52.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    6
    Points
    80
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problem happens again, everything logged now

    Quote Originally Posted by mgreving View Post
    Hey!

    I have problems with my AW2000 it hangs frequently. It often lost connection, when I try to search for new songs on Spotify and when I try to switch between radio Spotify and music on pc.

    The firmware does not work reliably. I have problems both when I control unit from the pc and cellphone.

    In standby mode, the device is not responding anymore after some time.

    Is this a common problems with these devices and can it be fixed with a next firmware upgrade? I have already the latest firmware.

    Maurits
    Hi,

    I have my problems with the AW2000 again. The device has the following IP address: 192.168.1.239. I can ping, so the network connection is ok, but the device does not respond anymore.

    Here some screenshots:

    I can ping the device:
    Click image for larger version. 

Name:	image2014-1-8 20-36-29.png 
Views:	52 
Size:	109.6 KB 
ID:	2332

    App on iPad not responding, and giving less options than normal:
    Click image for larger version. 

Name:	foto 1.png 
Views:	62 
Size:	83.7 KB 
ID:	2333
    &
    Click image for larger version. 

Name:	foto 2.png 
Views:	52 
Size:	97.8 KB 
ID:	2334

    App on Android not responding, and giving less options than normal:
    Click image for larger version. 

Name:	Screenshot_2014-01-08-20-26-39.png 
Views:	63 
Size:	37.5 KB 
ID:	2335

    Now I have to powercycle the Philips AW2000 to get music out of the device again.
    Last edited by mgreving; 01-08-2014 at 08:43 PM.

  13. #13
    Silver Member
    Points: 2,977, Level: 15
    Level completed: 76%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    birmingham/west midlands
    Posts
    125
    Points
    2,977
    Level
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Hi

    the issue may be a conflicting IP address I had a similar issue on awXXXX device I resolved by fixing the addresses of my main items in my router

    JH

  14. #14
    New Member
    Points: 80, Level: 1
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 52.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2013
    Posts
    6
    Points
    80
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by jphenrick View Post
    Hi

    the issue may be a conflicting IP address I had a similar issue on awXXXX device I resolved by fixing the addresses of my main items in my router

    JH
    Yeah, but that's not the case because I checked the MAC adressess in my router and ARP table on where I was pinging. The MAC address of the PHILIPS AW2000 was connected to the ip: 192.168.1.239.

    The Philips AW2000 was also not responding anymore when pressing any button. The only option was to poweroff -> poweron the device by removing the power cable.

    Do I have a bad Philips AW2000 device or is this normal to other users? Can Philips Support help me with my problems?

  15. #15
    Silver Member
    Points: 2,070, Level: 12
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 19.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    95
    Points
    2,070
    Level
    12
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    4
    What happens if you open Google Chrome or Safari and type ...

    192.168.1.239:8080/index

Similar Topics

  1. AW2000 red LED after failed upgrade
    By mmk in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 3
    Last Post: 01-02-2014, 10:58 PM
  2. AW2000 freezes
    By frlekven in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 3
    Last Post: 04-30-2013, 09:25 AM
  3. Sound quality of the AW2000
    By k1200rs in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 7
    Last Post: 03-14-2013, 03:55 PM
  4. Control AW2000 over IP
    By jukkevp in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 0
    Last Post: 02-08-2013, 12:58 PM
  5. Aw2000
    By flaxx in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 3
    Last Post: 01-28-2013, 06:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •